Constant disconnects

I did leave EVE basically because the game became very unplayable as I disconnected constantly for several weeks and trying to play without losing either ship or equipment became impossible. I got “Socket closed” errors after as little as 10 mins or after a “much longer”, completely random. Reported this to EVE support several times but they simply either didn’t respond or closed the cases saying they can’t see a problem.

So tried the other day with a laptop from work (high-end HP lappy) and the same thing happened, so It’s not my computer doing anything strange. Apparently, others have experienced this as well. without any response from CCP. Is this still common or can I try to return to a casual existance in game?

yeah i get it every day. I run 2 clients sometimes both clients get a socket error, sometimes only 1. I didn’t report it because… well what’s the point

Yeah, well I guess CCP has no interest in fixing this, or getting another steady trickle as there is absolutely no reply here either. (And yes, I know this usually isn’t the way to get a response from any support inclined being - the other methods have all failed).

1 Like

Same problem, do you have a idea to solve this ■■■■?

I don’t like suggesting spending more money, but consider a NordVPN account. I was constantly crashing when using my usual ISP but tried NordVPN’s Iceland server and so far seems to eliminate the problem. Hopefully there’s a real fix in the future, or least Eve safely saving everything when the problem occurs.

yeah I use a VPN and set it to Iceland Server never had a socket closed since guess ccp have code to give Iceland connection priority - just saying

I struggled a bit with chat and socket closes recently. I went into my router and disabled the firewall for the router, which is basically just a DoS protection, as well as allowed incoming ICMP which seems to have magically fixed the issue.

The firewall has not been an issue with any other games, so it’s still something specific to EVE, but at least it works now.

Also make sure you reboot your router after changing settings.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.