[SOLVED] Won't Launch exefile.exe (fresh Fedora 27 install)

Hi, fresh Fedora 27 install with Nvidia proprietary drivers (current) and I did choose to install the 32bit support during the proprietary nvidia driver install.
I have installed wine, wine32. I believe I have all the libs as I’d ever needed before - might be wrong?

No “Error” level warnings, just general log until warning pops up as the process crashes.

Module uthred2_lib seems to be relevant?
Failed to import: No module named gevent
“fixme:heap:RtlSetHeapInformation 0x490000 0 0x328274 4 stub”
Process 25103 crashed

Any ideas?

Have a look at [Installing_EVE_on_Linux](Used this to install: https://wiki.eveuniversity.org/Installing_EVE_on_Linux) , worked for me (Mint 17.3 64-bit)

update: solved the issue which was not even an evelauncher or wine issue. turns out the Nvidia proprietary drivers 32bit libs needed to be installed AGAIN after installing a bunch of other stuff and dependencies (most likely steam was the culprit as it is known to do this).
all i had to do was reboot into runlevel 3, run the nvidia installer once again making sure to install 32bit libs, and then everything worked fine.
settings that work for me… launcher: development version, DX9, Wine version: latest

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.