Stuck In Tutorial

I’m stuck in two tutorials.

One is the tutorial of the game where I shoot all the stuff in “battle of the ruins” and Aura says to claim my reward, but when I click the agency button, on the tutorial it says “active” instead of claim.

And another is with the discobot. It says the search icon is on the top right and sold me to type something in it.

Well, I clicked the search icon, type the word it told me to do so, and then hit “enter” but nothing happened.

Well, they’ve changed the NPE a couple of times now, so I’m not sure exactly what’s going on there. IIRC, it did have you claim something from the redeem window at one point. So maybe that’s what you need to do.

As for the forums, do you bychance have a javascript blocker enabled? If so, turn on javascript for “eveonline.com” and “discourse-cdn.com.”

Welcome to Eve
No P2W

Aura said

“I am please to report that your remaining systems are back online. Now shall we check the rewards for your bravery? Open the tutorial in the agency to claim your reward”

I went to the agency screen and it says “active” instead of any claim item.

Yeah, I have to assume that it’s a bug. Sigh. Not a good look for the tutorial to be throwing bugs at people.

Anyway, go to the following link, and click the chat button in the bottom right hand corner. It will open up a chat with a bot, but it should only take a minute or two to get you connected with a real person who can get you sorted.

No P2W

1 Like

I had to log off, log back in and redo the mission for it to get unstuck. Try that.

1 Like

I got it solved at support. Had to fish out a file at a certain directory they directed me to and delete it, apparently it’s not important since game worked fine without it and when I did the mission again (this time with it actually working), another copy of the file with the same name reappared.

2 Likes

Glad you had it worked out. Now it’s Off You Go to Your Career Agents :slight_smile: