Suddenly unable to login any account

The Launcher pops up a red window stating “Invalid response received from the authentication service”

What to do now?

1 Like

Me too. Just wait until CCP resolved this issue.

Yep, me too :frowning:

CCProblematic strikes again!

Me too

Oh lordy thought I had done something wrong… I guess it is time to play my other game. Off to kill some orcs and slay some trolls.

certain locations?
i was just logged in, but when i tried to log in again, fail…

Yeah me too though I logged out and now its offline

yea i logged out and now can’t get an alt back in

1 Like

I tried to warn you

/ I tried to say don’t log out yet

1 Like

This is apparently merely “performance degraded” - I wonder what is classified as a massive catastrophe :slight_smile:

1 Like

Maybe it is the oversized green blob on our daily log in rewards

I have the same problem too. What’s going on is the latest updates, failure on failure…

Auth server(S) down. Feed the Hamster!! Come on CCP hurry up

I think the hamster died :frowning:

Thanks for all the replies. It is good to know that the problem is not on my side alone.

Also the launcher just popped up a global notice from CCP acknowledging the issue :slight_smile:

1 Like

I tried to log in every account in one massive group

There is allready an officiel Statement which you can find here.