Testing Result for Beta EVE Launcher

Help us avoiding launcher issues, by following @CCP_Bartender and @Renard_DuGaulle recommendation to test the Beta EVE Launcher in advance. You can do this in the Launcher at the cogwheel in the Tools/Cache section. Set Version Type to “Beta”.

Please document your test results in this threat below.

Launcher Version 1923964 has a little hiccup-up on start, but it is working.
When starting it I shows an “Error: Couldn’t establish GUI version.” message, but after a second it recovers and works as expected.

2 Likes

Good idea to spin up a thread for this–I’ll post any issues I run into here as well.

I got the same error, but upon clicking retry it worked fine for me as well.

New beta launcher version 1924823 works nicely again on my Ubuntu, without hiccup. :partying_face:

1 Like

New beta launcher version 1930894 is working nicely on my Ubuntu.

I got a beta update just now as well, but weirdly enough it’s showing 1931755. Working fine though.

1931755 Also working here, Wine 6.14-staging on Slackware15rc1-multilib.

Got 1931755 also today and no issues for me too.

Set to beta, download and restart. About → Version = 1931755.

Arch Linux & wine-staging 6.15-1.

Seems ok.

Does doing this set to beta affect the regular version?

It affects the launcher only.

Sorry, but I mean, does it affect the regular launcher if I go into the beta launcher? If I have troubles with the beta launcher… can I still go back to the regular launcher I had prior to the change?

You can go back, if you follow this prior doing the update:

Ah yes, I tried this for Lutris, but it didnt work. Everytime it updates Im forced to make a new installation with the latest Lutris installer that can do dxvk and esync, and that is provided by Lutris or part of the GUI. I havent tried backing up the Linux launcher, but I already have older evelauncher folders that I could use, if it breaks.

Got launcher version 1938125 and it is working nicely for me.

1 Like

Dear Meditril !

Please the newest linux launcher write link. Thanks.

Someone know if there was a new beta update in these days? I was able to play the game with no problem with protonGE 6.16 until today. I had the beta option activated so i think that this happens because of a new beta version being tested i guess.

I don‘t know the link, as it came via the auto update functionality of the launcher with the use Beta option enabled.

./evelauncher.sh --enabled-beta ?

./evelauncher.sh --enabled-beta ?

The format correct?