Toggle 3D View not working

I’m trying to disable 3D View on my M1 MacBook Air running Ventura 13.2.1. All I get is a pitch black screen with nothing but a mouse cursor on it. All settings are at low/disabled, no AA etc.

Any ideas?

I’ve had this issue as well (M1 imac) and apparently it’s a “feature” of the low quality shaders. If you put your shader setting to medium (don’t change anything else), it’ll work.

Doesn’t behave that way on an intel macbook (there it works even on low shader setting), but I’ve confirmed it on different M1 macs.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.