Training Queue unable to start/change/remove skills

Hello.

One week not training any skill and no answer for my ticket.

I know what bugged it.

Advanced Broker Relations in queue without the requirements trained.
Anything I do to the queue gives following error : “You have a skill in your queue that is missind prerequisites. Persisting queue failed.”

Can’t do anything with it. Remove, change, add skills. Full clear of Training Queue. Nothing works. Just refreshes the previous queue.

Frustrated with the costumer support.
Tomorrow will be 7th day waiting.

Anyone with similar problem?

Yeah, that sucks.

Anyway, ask that they reimburse you for the lost training time with unallocated SP. Given how long the problem has gone on, I can’t imagine that they’d say no.

1 Like

Still no answer or fix…

I have the same problem - also no response from support yet.
What really annoys me is that i’d need support in the first place - clearly you know how to DETECT a faulty skill queue so why show me a useless error message and waste your employees time when there could simply be a button “DUMP FAULTY QUEUE” in that pop up instead? And why do you even prevent me from editing out the error in the first place?

1 Like

Still not training.

I don’t know if its because of the covid19 that costumer support is just non existant. Probably is.

They changed the Advanced Broker Relations skill and requirements. And that broke my queue.

If I was a new Omega player with few SP this would be the most disgusting experience possible for EVE Online.
I am Omega, but at least I have 70M+ and can still play the game efficiently.

Curious to know how long this will take and how they will compensate players for this kind of experience.