Cannot train Wing Command 4+

I’m on day 3 of my ticket about this. Here’s it in a nutshell. And no, I’m not at max queue, and yes, I am Omega. I included a screenshot of the error but won’t be able to link that here. I don’t really understand the error, if I do a show info on Wing Command it doesn’t show any other required skills.

Rick Sagan has Wing Command 3 already trained. When I attempt to train it to level 4, It gives me an error.

“You cannot place required skills after the dependant skill in the queue”

The skill does not show any other required skills needed to advance Wing Command to 4, so I don’t understand this. Upon researching, I discovered CCP re-did the Fleet skill system a while back and there were some bugs leftover.

Can you please assist?

If you have a ticket, not much we can discuss until CCP gets to it

Oh, is it a forum rule not to discuss open tickets? Wasn’t aware of that.

Dray

1 Like

Not exactly, it’s just that no one here has anything to do with support tickets. It’d just be a bunch of idle chitchat from other players.

Well, I thought maybe someone out there had a similar problem, or knew about the fleet skill re-do that was done a while back.

Dray

1 Like

Your que is bugged. The cure is to remove everything from training and then reload it. That is what a GM came up with a year or 2 ago for me and it worked.

1 Like

Hmm. Ok, I’ll keep that in mind. Thanks for sharing your experience.

Dray

Are you doing this in-game or via EVE Portal? I have noticed that EVE Portal can be remarkably buggy about skill queue status, to the point that it lists skills as untrained when they are already completed, and that has produced this error message on occasion - for example, I am almost done training Mechanics III so I add Mechanics IV to the queue. The next time I load that character’s skill queue, Mechanics III is done and IV is training, but the Skills menu still lists III as ‘in progress’ and when I try to add Mechanics V I get the error you listed.

If the issue is happening in EVE Portal, try making the change in-game. If it is happening in-game, try making the change via EVE Portal - its bugginess might just work in your favor this time.

1 Like

If it is happening in-game, try making the change via EVE Portal - its bugginess might just work in your favor this time.

Thank you, Mklkaden Tlragen, using EVE Portal worked! Very strange. You’re the best!

Dray Cil

Glad that worked! Hopefully you won’t have any more issues. :slight_smile:

1 Like