Unable to align during missions and abysalls

So the other day I was running an LV4 (enemies abound 1/5). and I was unable to approach the mission can, ship would not turn to the object. Warped out, problem went away. Back in, issue came back. Logged off and back on. eventually solved the issue. Did not think anymore about this…

Two days later, I bottled up courage to run T2 abysalls - Obviously a risk, but then the same bug came back. Obvoiusly I ran out of the 20 minute timer as I worked around this issue. - did not want to log off, as I knew that would be a death sentence for my pod. Literally ran out of time by seconds… Bye bye pod.

Opened up a Support ticket and there has still been no resolve. How hard can it be to bring back my ship? Is it likely that they will compensate me, its been over 30 hours since my ticket was opened up and still no resolve. Is there anyway to get this speeded up.?

1 Like

its not that hard ! but CCP reimburse you if it wasnt your fault … at first you need to proofe that it wasnt your fault ! i had a former corp member who had the same issues ! instead of of approaching hes was flying streight above or streight down ! i cant remember what was the problem but im sure it was not CCP´s fault !

Same here unable to align in lvl 4 mission

1 Like

Are you using a hot key or clicking to align? macOS here, but it’s been working fine for me all day.

For me the ship just flies upwards even clicking in space no mattar the direction it just goes upwards

exactly like my description ?

my bad i cant remember what was the problem btw how he solved it :confused: but its clearly a player problem.

Yeah, but for me its only been going up so far

have you created bug reports ?