Unable to login

It was the same “2 links” reason, but for some reason replacing “://” with “-” didn’t work for me.

Also, trouble with logging in seemed to happen after today’s updates.

I used triple “-”.

I tried that first, then went to single “-”. :stuck_out_tongue:

same problem for me, after updating launcher.

message is :

Coult not connect to login server
Your launcher experienced an issue while trying to connect to the
EVE Online login service.PLease check your internet connectivity.
The launcher will automatically try to establish a connection

I’m on Mac OSX 10.13.6 and I have no problem with my internet connexion.
Some friend are in linux and have same issue.
It’s work on windaub…

so have you got a solution?

1 Like

Not sure about people who can’t see a Cancel button. I’m on Windows, have multiple accounts listed, and I tried to login a few times. Not sure if the cancel shows up after the first failed attempt, maybe?

Hey there!

Requesting SSO status check because of iframe error during login: Blocked a frame with origin “https://launcher.eveonline.com” from accessing a cross-origin frame.

Iframes are unfortunately very ambiguous regarding any errors that you can encounter. But from that error we can see that it failed to load the expected page - making the launcher assume the login service to be down, prompted a status check.

If you’re getting this error where the login form would usually be…

Your launcher experienced an issue while trying to connect to the EVE Online login service.
Please check your internet connectivity.

And if you’re attempting to connect to Tranquility (the live server), try opening this page in your chosen browser: https://login.eveonline.com/.

If you can successfully open this page, you may want to try one of two things… (or both if you’re feeling adventurous!)

  1. Try clearing your launcher data (this will remove all - if any - pinned accounts), method provided below
  2. Switch to the beta version of the launcher UI, method provided below

Clear data:

  1. Turn off your launcher
  2. Find the launcher data directory
    2a) Windows: %LOCALAPPDATA%\CCP\EVE\QtWebEngine
    2b) Mac: ~/Library/Application Support/CCP/EVE/QtWebEngine (basing this path off the launcher logs)
  3. Rename the Default folder (personally I go for _Default)
  4. Start launcher again & try to login

Change to beta:

  1. Click on the E icon in the upper right corner of the launcher
  2. Click settings
  3. Use the version drop-down to select beta
  4. Click OK
  5. On the left bar above account management should be the option to update UI, click it.
    If the button is missing & does not appear in 15 seconds, you can restart the launcher.
  6. (optional) Try clearing launcher data
  7. Try logging into EVE with the beta method
1 Like

It worked for me too.
I entered my account info, clicked ok, nothing happens.
I re-enter my info then click cancel and my account is loged in after…
windows 10

Login page opens and authenticates me correctly from FF 56.
After switching to Beta, white window after entering credentials and pressing “Login”.
Rollback to “Release” and clear data = old result.

Cleared data, but still getting same “cannot connect” message. Do not have option to version-change to beta? No “cancel” button. Login still failing. Mac OSX.

Was able to successfully log in via a web browser (Opera).

Tried the clear data: no effect.

Tried the change to beta: same white window as reported by Merssedes Kurotsuki after entering credentials, so unsuccessful log in. Haven’t tried a roll back.
Mac OSX 10.13.6.

Mac OSX 10.13.6 (17G65) here.

Launcher logins broken as described here in thread. Web logins fine.

Caches cleared, I even deleted the CCP directory and reinstalled the launcher.

Eve Launcher Version 1225328

On macOS with the beta launcher, I get a white window immediately after clicking “login with EVE” from the launcher, but I noticed that if I resize the white window, it shows me a login page like what you see on the web site. If I log in there, it goes to another white screen (probably the same one @Merssedes_Kurotsuki reported) and resizing doesn’t do anything on that one. Right-clicking offers a “back” pop-up option that takes me back to the username/password screen, and a “reload” button with no apparent effect.

Login works fine for me in a web browser (Safari).

There’s a button on the page that first pops up to log in with Steam/Facebook which might be interesting to try for someone who has an account that way, but no use to me.

I tried the dev channel in launcher prefs (instead of beta) and that just straight up crashed immediately, and I tried deleting the Default dir in the Library as suggested, with no apparent effect.

Playing with an account previously added to the launcher worked fine, but wasn’t the account I wanted to play.

Note if anyone else is trying this on Mac (@Kelchu_Bizkack) you switch to the beta channel from the EVE Launcher>>Preferences… menu dialog (there’s no “E” menu).

1 Like

I am having the exact same things as described by @Konith.

On a Macbook Pro, OS X 10.13.6

Unable to log in from the launcher. I’ve verified the integrity of files, deleted the launcher and reinstalled it, tried beta and dev versions…nothing works.

Tried with beta, also getting the resizable window, and the subsequent second white box. Unsuccessful login still, problems identical to @Konith. Mac OSX 10.11.

With the beta login, I can confirm that resizing the first white window then gives me a login page; previously, I hadn’t tried resizing, so I only got as far as the first white window. I then also get a second white window, behaviour the same as reported by @Konith.

I am having the exact same issue on my mac. It refuses to log in. Saying I need to check my internet connectivity. However, on my other two laptops (windows) they get the same error message but log in anyway.

Just adding my voice to the list of MacOS users unable to login with the above issues

Holy Crap I got it to work using Avalon’s method (both steps 1 & 2) using the beta launcher with one exception.

Let the damn launcher update to version 1376509.

Fixed.

Let your damn launcher update to version 1376509.

hope that works.

Mine is at version 1243388. How do I get it at version 1376509?