Unable to search for certain corporations, or assign courier contracts to them

I tried to create a courier contract to a large corporation whom I have used over and over again in the past. Today, it seems that you can not find certain corporations when you try to enter their name in the “private” box of the courier contract.

Attempting to use People and Places, you also cannot find that corporation’s name. Some corps can still be found in People and Places, but others that definitely exist cannot. Since your system cannot find the name in search, you cannot assign a courier contract to it.

It doesn’t matter what setting you use , Partial Name, Exact Phrase, etc. They all return the same response.
No character with the name “xxxxxxxx” was found.
No Owner can be found with “xxxxxxxx” in the beginning of its name., etc.

File a bug report?

But can’t you just open up an old contract with this corp and drag the name to the contract window? Or at least show info on it, and drag a link from the show info window to the field in the contract?

I’ve already filed a bug report as others have also. No, you cannot drag the name into the contract. It doesn’t work. All the things we’ve tried do not work. You are welcome to try and search for random corp names in People and Places and I imagine you’ll come across some that also don’t show now. I found others, one being one that my alt is in. Some corps show in search, some don’t . If it doesn’t show in search, it can’t be added to the contract.

Just confirming this is also happening to me and all my accounts.

I had a similar problem yesterday when I set destination to a system in Pure Blind. The Route hud treated it as if I was in wormhole space (no systems on the route shown because it is unreachable). Setting destination to an adjacent system worked fine.

This issue is still there, a lot of corporations can’t be found in search and I’m sure it’s not about account. You can try to search my corp name is Country House, it’s one of issue corps.

@lorinnia & @Hcaiin when you submit bug reports regarding this, please add that @ccp_bartender should be tagged in as well. IIRC, this is related to some issues to the search engine (I guess you can call it that?) used by the game to find entities. It’s also the same one that powers the search endpoint for ESI (see https://esi.evetech.net/latest/search/?categories=corporation&datasource=tranquility&language=en-us&search=Country%20House as an example).

The issue is being resolved now. I’m still looking into the root cause.


Thank you! It does seem to have resolved itself. Maybe with the restart.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.