Version 18.10 - Feedback and Known Issues (Mac)


Greetings,

Please use this thread for general feedback and discussing known issues with the Mac client.

Quick Info:

Other Information Threads:

KNOWN ISSUES:

Audio:

  • Using a language other than English and enabling “Always use English Voice” causes client to fail to launch upon restarting.
  • Occasional Audio popping and stuttering related to Audio Upgrade.

Graphics:

  • Some High-Sec station hangars appear as Triglavian.
  • Wormholes show Blue effects regardless of type.

UI:

  • Unable to view contents of Player Corporation Information windows

Trying to log in and it’s showing things like javascript error and exceptions in log lite. I’m running a verify shared cache and hoping that fixes it, but currently can’t yet log into the game with my Mac.

Error = JavaScriptError …/…/…/src/customwebpage.cpp in javaScriptConsoleMessage : Uncaught TypeError: Cannot read property ‘slickPause’ of undefined 1 https://launcher.eveonline.com/6-0-x/6.4.15/static/js/main.e753c9d1.chunk.js

Same here, Mac mini on Mojave. Client does not launch.

LogLite has a bunch of errors and warnings. “audio” and “dynamicMusic” throwing errors and JS errors

Wiping the shared cache fixes it.

Mine reloaded wine after a second relaunch of the client and now I’m doing a shared cache wipe again. Let’s hope that fixes it. Lots of people in my alliance are having the same or similar issues. If the verify thing doesn’t fix it, I’ll attempt a wipe cache instead.

Edit: Verify definitely didn’t fix so I’m going for the full shared cache wipe now.

It took ages to redownload everything but clearing the shared cache completely worked in the end. Some audio cutting in and out now but at least I can log in now.

I am an English speaker and am using no other language. I logged out an account to change alts and cannot get back in. “Cannot copy files for Tranquility while clients are running”. it had been working before that including changing alts.
I have verified cache.
I have fixed permissions.
I have shut down the launcher and relaunched. Twice.
I have other accounts running …if i shut them down will I be done for the day?

I can’t be the only one.

Undocked - FPS in space less than 1 FPS (first couple of seconds are okay until the scan 'sweeps across the screen)
In station - okay

Macbook pro
2.3Ghz i5
16GB Ram
1TB SSD
OSX 13.6
Win 7 / bootcamp install on the same laptop works okay - actually seems better than before !

My answer to myself: shutting all the accounts down and restarting the launcher worked.

Macbook stuck on ‘added to queue’

Tried to remove shared cache, nothing…

whats the issue?

This update prevents the launcher from launching the client. I tried redownloading everything, and it was working fine yesterday. The logs say it crashed with code 6. Loglite says " ClientCrash …/…/…/src/customwebpage.cpp in onProcessFinished : Client crashed with exitCode: 6".

Random hangs and lag while playing. Mostly noticeable during gate jumps and combat PvE/PvP.

After update this morning, my client wouldn’t log in. It just went to a black screen. I left it there for several minutes and force closed. Rebooted, and everything worked fine. I was docked in Amarr. I undocked, and the ship leaving the station animation started, and then completely locked up the client. I had another client running that was still working. I closed the working client, force closed the locked up client, and restarted the game with just one client. I moved to another system 15 jumps away without issue. As soon as I docked in a station, it went to a black screen again for several minutes. Eventually the inside of the station loaded. This has not been a problem before today. This is the first time I’ve had this issue.

Since 18.10 went live, My client hangs for 20-30 seconds after undocking, and also randomly while warping. This has made the game unplayable for me.

I have a problem starting client:

How can I avoid this? What is an estimate for fix?

JavaScriptError ../../../src/customwebpage.cpp in javaScriptConsoleMessage : Uncaught TypeError: Cannot read property 'slickPause' of undefined 1 https://launcher.eveonline.com/6-0-x/6.4.17.1/static/js/main.55f232f6.chunk.js

Running Big sur v11, now EVE is not running anymore… tried a comple reinstall… but still no go… can’t play the game anymore… Apple is expected to launch their new OS big sur soon. CCP needs to get on top of this otherwise a lot of people will not be able to play anymore after the OS updates.