Version 20.03 - Known Issues (MAC)

Hello everyone,

Alright MAC folks, we have a new patch which launched today, 8 March. Please use this thread for reporting and tracking of any issues found in this version of EVE Online.

Quick Info:

Other Information Threads:


1 Like



  • Aura’s “asteroid depleted” line after an asteroid is fully mined is no longer occurring.


  • Some exploration sites cannot be scanned down.
  • Some mining sites are not being completed correctly, which prevents them from respawning.


  • Undocking from some stations with a lot of glass can lead to too bright visuals, if the reflections settings are set to Medium or higher.


  • New Compressor Blueprints are not seeded on Markets.

New Player Experience

  • Quickly skipping through the Wallet introduction can cause guidance to be lost.
  • Warping to a location other than the mining site can cause Aura’s conversation window to close prematurely.
  • Guidance can be lost if the wrong station is docked at after completing the mining site.
  • Some UI blinks may be missing when the client is set to a language other than English.
  • Some guidance may be missing during the Career Path Skill Plan introduction when the client is set to a language not using the Latin alphabet.
  • Some windows disabled by the NPE remain disabled after skipping the tutorial.


  • Unable to inject new Compression Skills through the Character Sheet

Problems with mouse still not solved.

After this update, the client began to freeze tightly.

1 Like

Launcher is ok


In game impossible to play.
Lag and i have the multicolor circle running … nothing happens.

Mac OS BigSur 11.6 and i’m in France


Me too

game is way more laggy than before the patch, it’s on an unplayable level. I’m on a 2019 MacBook Pro (Intel Graphics&CPU). Also, the CPU usage doubled compared to before last patch.

I can’t launch clients today. When starting the launcher I get a dialogue box to say “purging shared files from the shared cache some indices were unavailable” with a close button that just refreshes the dialogue box. I can close it out using the red button and launch clients but so far only one client attempt has managed to load the log-in screen and on logging in I got a black screen and spinning wheel of death. I hope I haven’t been scanned down and podded…

1 Like

Running a M1 8GB

Overall game performance for me is normal.

  • Mouse movement when moving a window is still extremely shaky.
  • Still no access to corp skill plans in Mac client
  • same issues of no seeding of compressor BPOs

Hardware Overview:

Model Name: Mac Pro
Model Identifier: MacPro6,1
Processor Name: 12-Core Intel Xeon E5
Processor Speed: 2.7 GHz
Number of Processors: 1
Total Number of Cores: 12
L2 Cache (per Core): 256 KB
L3 Cache: 30 MB
Hyper-Threading Technology: Enabled
Memory: 32 GB
System Firmware Version: 429.
OS Loader Version: 540.80.2~11
SMC Version (system): 2.20f18

For those with significant freeze or lag issues: Could you please provide more details, best would be a bug report including client logs (F12 - Bug Report, directly after the freeze would be optimal, if possible) and details about your Mac.

Other things to check: Does it help to manually verify the resource cache through the launcher? Does downloading all resources through the launcher help?

Regarding mouse movement: We are aware of this problem, but are only able to reproduce it on exactly one of our internal machines, which makes it much trickier to resolve.

1 Like

The Patch notes said they definitely fixed the problems with Ice Sites not de-spawning; actual visits to various sites determined that to be a lie…

Yeah, it seems like a new issue with this sneaked in, which is being investigated. :sob:

When starting the Launcher I get an error message:

Purging extra files from the shared cache.
Some indices were not available.

Upon closing this message it just re-appears.
I have to force quit the application:

Tried so far:
Delete CCP folder in ~/Library
Re-installed the launcher.
Deleted SharedCache

Macbook 13" M1 8Gb
OSX 12.2.1

I’m having the same “Some indices were not available” issue and not able to use the launcher. It’s a fresh install.

2021 MBP 14" M1 Max
64gb RAM
Mac OS 12.2.1

1 Like

Here I sit…quietly complaining to myself about the fact that the “asteroid is depleted” prompt is “broken” and start to wonder if it was quietly removed to combat afk mining. LOL just a thought.

Just echoed the case mentioned above - same thing on my Mac:

  • “Some indices were not available” - appearing every 10 sec
  • Launcher/Tools Cache/Shared Cache Tape - buttons related “showing file in browser” and “Verify integrity of downloaded files and purge extra files” - are grey - means not clickable.

2017 Imac (Retina 5K, 27’)
IntelCore I7
Rodeon Pro 580, 8GB

Patch Notes:
Aggression against a customs office gantry in High-Security is now a Suspect act, rather than Criminal.

Well I just shot a POCO near Jita and CONCORD appeared and popped me.

Can you clarify what this change is.

A Gantry is the beginning stage of a POCO… You upgrade the Gantry into a poco. Some people were planting gantries and never upgrading.

This helped me (old link, pics gone, btw)

1 Like

Same here. Started happening a few days ago on a working install. Tried everything I could think of. No luck.


  1. Cleared shared cache folder. No luck.
  2. Deleted all library folders related to EVE\CCP, the launcher, folder in documents, all records in preferences > security > privacy, ran disk first aid, rebooted and downloaded fresh installer. Same issue on launch.
  3. Set download full client option in settings and rebooted after full download finished. Same.
  4. Clicking close just repeats the purge error, hitting the red x closes the window (for a while) and lets me log in. Seems to run fine, but on exit same error when opening.

Checked logs:

Performing periodic purge
“Combining Indexes - Using tq binary index from memory, 183 entries”
Combining Indexes - Couldn’t get prefetch index for tq
“Combining Indexes - Using tq resource index from memory, 91524 entries”
“Combining Indexes - Merged resource index. 0 conflicts, 91707 entries total”

Mac mini (M1, 2020)
OS 12.2.1

EDIT: Beta launcher solved this issue. See below DEV post for update details.