Version 19.02 - Feedback and Known Issues (Mac)


Hello there,

Another monthly update (Version 19.02) is live today! Please use this thread for general feedback and reporting on issues for Mac clients found in this version.

Quick Info:

Other Information Threads:

1 Like

KNOWN ISSUES:

Market:

  • Incorrect Icon for Mobile Cynosural Blueprint in Market

Technical:

  • High CPU usage of minimized clients
  • Cloaked pilots won’t be fleet warped in relative formations
  • Fleet warp at range currently not working

User Interface:

  • Fleet broadcast scope selection button is missing tooltip
  • The show info window for research agents is not loading
1 Like

I’m on a 2020 M1 MacBook Pro and have two issues:

  • Some audio (especially Aura’s voice and all sounds generated by my ship, its drive, or its turrets) only comes from the left channel. This has been an issue for me since EVE started working on my M1 MBP. :slight_smile:
  • During in-system warp the drive exhaust and any lights on my ship are drawn on top of everything else even when they should be hidden behind the ship’s geometry. (I remember that one plaguing me on my x86 MBP but it has been fixed there for months now.)

Other than that, great work!

my client keeps on crashing. Can’t even start a game. At first, I entered and play but now, I can’t even start…is it because of the update or???

Hey, my mac could run 3 accounts relatively smoothly in potatoe mode, now it can only run 2. Any ideas?

Yes noticing pretty excessive use of CPU, which can lead to client crash / freezing.