Version 19.10 - Feedback & Known Issues (mac)

Hello there,

Another monthly update (Version 19.10) begins today. Please use this thread for general feedback and reporting on issues for Mac clients found in this version.

Quick Info:

Other Information Threads:



  • Voiceover audio from animated conversations will overlap when changing window modes with Alt + Enter keyboard shortcut.
  • Changing ship skins while warping will restart the warp sound effect.
  • During certain situations, such as large fleets, audio can get stuck for the user.


  • Some Abyssal NPCs are spawning with full shields.


  • Missing buy orders at NPC stations for AEGIS Databases.
  • AEGIS Database are in incorrect Market Group.

Missions & NPCs:

  • AEGIS Secure Transfer Facility not correctly escalating.

Hi CCP Dopamine,

I still observe an issue with the native Mac Client since the testing versions. With any of the mouse sources that I have (trackpad, Apple mouse and Logitech G604H), once I click to pan the camera, it takes a bit (lag) to actually see the camera panning.

The case gets weirder when I use the radial menu, after the menu appears, there is a lag once you move towards the desired action, once the pointer approached the action, the pointer jumps back to the center and then back to the desired action.

Also, I observe this jump back and forward phenomena when panning the camera, I can reproduce it when having rapid panning of it, especially when starting the panning with the pointer over my ship.

Finally, the double click on the client fix is not yet working if you come from using a second screen, I have to double click the client (also happens in PC) for this case, otherwise, the fix works if swapping desktops over the same screen.

Please let me know if you would like to have a video showing these cases.



1 Like

I see this all the time, especially when I’m playing on Retina or 4K monitors. And for me, this issue is bad enough, it’s preventing me from playing if I don’t have a non-4K monitor connected. I’m glad I’m not the only one with this issue.

I solved the issue by reducing graphics settings a bit. It’s a workaround, but at least it becomes playable in fast moving environments

I have 2 Mac systems. both are having same problems. first one is a MacBook Pro 2017 running on Monterey / 16gb ram and 512gb hdd.

second one is a Mac Pro late 2013 / 16gb ram and 1Tb ssdhd.

lag. crash, kernel panic (system crash), over using CPU, cpu before running game is a ~30% with game for the Macbook I have less then 2% free CPU. Mac Pro fairs better, so not much lag, but get the crash, disconnection, kernel panic game hanging for a while with the rainbow spinner while game is not responding.

It was good until patch fro the new Quadrant, was not perfect… but it was way better before the Quadrant patch.

Please just give back a WINE option. Launcher crashes my whole Mac as described by NIssaba Grooth since 5 weeks and huge mouse lag. Its absolutely unplayable

1 Like

To remove mouse lag try to reduce quality to around medium. It worked for me (haven’t checked which setting influences the most the lag)

Same problem with mouse. CCP closed my ticket with response like “we can’t reproduce problem” :frowning:

When will we have an opportunity to choose a shared cache path on Mac?

Is frustrating not being able to fully enjoy playing EVE using the Native Mac Client due to the mouse issues, but is more frustrating to see that CCP is not communicating or giving any feedback to us over it.

CCP has done a great job with the client and I appreciate a lot that effort, but, the handling of this case letting us be in the dark with the mouse issues is probably defeating the effort that they have made building the client.

@CCP: I recommend you open a specific forum tread about this issue to keep us informed, to let us know the challenges that you are facing, the progress made and/or if you need help from us collecting information and conducting tests.

Hope we can see this fixed soon and be able to fully enjoy playing EVE Online with our Macs.

When using Bluetooth headphones (I get same issue with different models):
If I play music on Spotify, or Youtube, launching EVE, audio playing from before get’s slowed down and quality is clearly reduced. I hear the audio from Eve as expected, just with the same lower quality.

Turning bluetooth off and on, reconnecting the headphones after Eve is running resets the audio and now everything works as expected, right speed and good quality.

Latest MacOS version, Macbook Pro 13 M1, 16GB.

1 Like


Can I get back the old client? I can’t play the game anymore. Every time I launch the client it crashes my entire computer within 5-10 seconds of loading.

It is so bad that the entire OS locks up, my fans go into overdrive, and I have to hard reboot my Mac.

Filed bug report.

Same thing for me, I would love to see a fix!

@CCP I second this.

I’ve also started getting crashes that bring down my machine since the last version (native mac was fine before). Seems to happen when running multiple clients.

I’m having the same mouse issue as the other player on my 2018 mbp.
But on my iMac Pro 2017 (xeon 8c, 64go, radeon veaga 64-16go) I don’t have any problem.

Some help?

How high is your fps while experiencing this problem?
Could you please send a bug report about this, if you haven’t done yet?

First, thanks hugely for the native mac client. Runs like a dream on the M1. I haven’t experienced the mouse issues mentioned above.

The only problem I have is a “sticky” shift key. Most often happens when I do Shift+R to recall drones and then try to use a function key for a module – it goes to overheat. If I hit escape (to get settings) and then escape again to close, keyboard goes back to normal.

Other than remapping (go away, troll), any ideas?

This is the first time that I hear about a sticky shift key (during development we had frequent problems with other modifier keys), and unfortunately I have not seen this myself so far. It would be great to get more details on this. How often is this happening? Is is possible that any macOS command might be interfering, or maybe cmd-tabbing out of the EVE client?