Viewing Clone Bay in Station Causes Client Crash to Desktop

Anytime I try to view my jump clones in the clone bay of a station, my client completely crashes. This occurs on multiple clients, as well. This happens even if there are no clones in other stations. I run 4 clients at HIGH settings just fine. There are literally no other issues but this. I frequently change clones (sometimes 3 times in an hour). So this is a major issue for my gameplay style.

Windows 10 22H2 (Latest)
RTX 3090 Ti (Clean 546.17 2023.11.14)
GIGABYTE Z790 AORUS Elite AX (Bios F9 2023.11.09)

I have tried the following:

  • Clearing client cache. (This works for just that client, but all other clients still crash)
  • Clear client cache on all individual clients. (Makes it so the crash occurs on all clients)
  • Verified games files under Tools / Cache at the launcher. (No issues found by tool.)
  • Uninstalled EVE completely (Still crashed on re-install)
  • Uninstalled EVE completely, removed %appdata% files, removed Documents files, removed CCP and EVE regesitry entries. (Clients still crash.)
  • Used DDUninstaller v18.0.6.9, rebooted, Windows auto driver was blocked, and reinstalled NVIDIA 546.17 (2023.11.14)

I’m really at my wit’s end here. I cannot think of anything else to try. Any help is appreciated. I’m more than happy to record a video demonstrating what I’ve stated.

EDIT: It appears to be related to the character model in the Character Sheet. I had been so distracted trying to resolve the clone bay issue I hadn’t thought to try the Character Sheet. When it immediately crashed when the Character Sheet was opened, I realized it must’ve been the character 3D model in the left pane.

I decided to dig around and I discovered under Display & Graphics a setting at the bottom labeled Low Quality Characters. I clicked this radio button on all of my clients. I then checked each clone bay and character sheet and none of them crashed!

CONCLUSION: There appears to be an issue with the default character 3D model in the Character Sheet that is not compatible with my hardware/OS configuration, causing the client to crash to desktop when selecting a jump clone, or opening the Character Sheet. Selecting Low Quality Characters on all clients will correct this issue.


I was also able to reproduce this on my computer.

Windows 11 Pro (Latest)
ASUS ROG Maximus Z790 Hero MB
Intel Core i9-13900K 24-Core 3.0 GHz
64 Gigs DDR5 RAM

Using Low Quality Characters solved the issue.

1 Like

This seems to be an issue with the 13900k. I did some deep dive with the Intel Diagnostic Tool (Free to download) and on the Burn-In test for Floating Point, my 13900k failed. Some speculation is voltage fluctuations causing core clock instability, or whatever. Perhaps there’s some component to intel architecture being used for the normal Character 3D Model that isn’t called in the Low-Quality Character Model.

I’ve replaced the i9-13900k with a 7800X3D and won’t be looking back on intel. Burned twice on the 13th gen (13700k - Memory +1 error on CPU bus and 13900k - Floating Point Failure). I let them fool me twice, so I won’t ever give them another opportunity.

Using Low Quality Character did not solve the issue for me.
What i not understand is, sometimes it works after 10-20 restarts.

Microsoft Windows 11 Pro Version:10.0.22631 Build 22631
NVIDIA GeForce RTX 4070 Ti
32 GB DDR5
BIOS-Version/-Date|American Megatrends Inc. 1402, 08.09.2023
SMBIOS-Version 3.5

I have also tried clearing the cache, as un- and reinstall.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.