Warp into Niarja leaves you stuck

There are at least 4 of us in the same boat.

Jump animation goes infinite, kill client, come back to black screen. Fool around and get empty UI, empty overview, no scan buttons, nothing.

Tried all the obvious stuff, including closing everything and reboot windows. Same condition remains.


Yup, I had the same issue with Amo in minnie space, GM’s know about the issue.

Raise a Stuck ticket and they will put you back to the last good system … but you are advised NOT to go back to where you got stuck.

1 Like

Are you being bumped?

1 Like

Thanks, I’ll do that.

So not Jita today I guess :frowning:

You get an un-ending warp tunnel. I guess there is a node having problems and it is not loading you into the new system.

Nope. When I try to ‘safe log’ it says I’m still cloaked.

Excuse me, bad attempt at humour on my part. You should do a stuck petition as the poster above my attempted joke suggested. CCP normally react very quickly to those. Good luck.

1 Like

Just flew through Niarja, everything went fine. Hope the problem will be solved fast for you!

“It’s your fault… don’t look at us.”


I hate to be the one to ask, but did you pay for a permit?
Sorry, couldn’t resist.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.