Where is the notification level button?

Discobot tells me there is a button at the bottom of the topic where I can change the notification level - but I can’t for the life of me find it, which leaves me stuck in the advanced user tutorial.

Any advice?

Just under the topic control drop down menu is a button that says “Normal” with the explanation text: “You will be notified if someone mentions your @name or replies to you.” next to it. That’s the notification level (currently set to normal)

So I don’t have the button at the bottom, but apparentlyit’s because I’m carrying on a back-and-forth email with discobot? There’s an envelope at the top of the screen.

How would I appropriately start the advanced user tutorial in a way where the topic control buttons show up at the bottom, instead of the lone ‘Reply’ button?

I’ve always found the forum interface to be confusing. I don’t even know how to easily get to my Inbox. :slight_smile:

Go to someone else’s forum topic. you’ll find it there, on the line below bookmark (after all the posts)

I found it, but changing the notification setting doesn’t advance me through the tutorial past the stage where I’m supposed to change the notification level.

I tried doing the at-discobot start advanced user command from someone else’s thread, but again - when discobot contacted me, it was in some kind of email / private chat? (Where the symbol in the upper-left is an envelope), and again, when I get to the part where I’m supposed to click the notification settings, there is no button for it - or any topic buttons. Just a ‘Reply’ in the far lower-left.

To reiterate, I am confused on how to do these two things at the exact same time:

  • Proceed through the Advanced User tutorial , AND
  • Have the notification button be available at the bottom of the screen so I can change it to whatever setting discobot tells me to.

Let’s see what happens when I try it from a forum post:

@discobot start advanced user

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.