White box around pointer when over EVE clients

As of this this morning a small white box surrounds my pointer when hovering over the EVE client.
It goes away as soon as the pointer leaves the boundary of the EVE window. Happens across multiple clients, after restarts of both the client and PC, after clearing the game cache, and after multiple graphical setting changes (trying windowed/fullscreen/…, different quality presets, …).

Graphics card is 3090, drivers were updated after noticing the issue, with no change in behavior.

Incredibly annoying – verging on game breaking – as the white box is opaque and hides whatever is behind it.

Any ideas?

Video of the behavior: https://photos.app.goo.gl/NM8Q3ckEBLytLvzW9


Has survived two full reinstalls of the game. Still the only application on my PC exhibiting these symptoms.

Had the same problem, probably caused by the latest windows update (Windows 11 Insider Preview 10.0.26058.1100 (ge_release). Rolling back the update solved it.

1 Like

same problem , rolling back without effect

I also have this problem, and have been unable to roll back. Anyone got a targeted fix?

Same problem, glad I’m not going insane… yet

1 Like

You must be new! :wink: :grin:

1 Like

Same issue for me. :frowning:

Just roll back your last windows update.

I found moving HDMI connected displays from a direct port to HDMI ports on a docking station (USB3 or USB-C attached) mostly resolved the white box issue. It only shows now on in-game window edges (where you would resize windows) and scoll bars. Everywhere else its back to normal.

Only likely to help laptop users who already have docking stations with HDMI ports, but may help someone.

Thanks for the reports everyone. We’re going to try getting an internal reproduction on this with the latest Windows updates.
There is something unusual happening here, as we’ve not changed the code behind the mouse cursor tracking for a long time.

If you are experiencing the problem, can you file a bug report when it happens from within the client by pressing F12. It would be very useful if you would paste this thread URL in and mention me.

Thank you :slight_smile:


You can find the issue only on build 26058 for now, I am not sure if the bug will still be there on the next flight which is either this or next Thursday. I also havent tried it in D3D11, only 12

I made a report to microsoft a few nights ago as I believe this is more a D3D than EVE bug. They have acknowledged the issue this AM


Same problem with every client (13 accounts)

Crazy I can’t even uninstall the latest window update

I’m pretty sure it’s not an EVE issue, probably Win11 insider problem. I have the same issue on other games (WoW) too. It started about 10 days ago. I thought it was a WoW issue but EVE showing a similar (but even more severe) problem confirmed the root cause was at OS level.
Update: yes, Win update rollback has fixed EVE and WoW as well, confirming this as a Win11 insider issue.
Boy I really need to quit the insider program, there is something wrong every few months.

Hello All,
Experienced same issue since the 10.0.26058.1100 (ge_release) Windows update.
Tried everything and anything apart from changing from nVidia to AMD, no avail.
Roll-back was not available for me.
At the end had to leave insider program and fully reinstall Windows to latest official build.
Painful, but fixes the issue, price we pay for being Windows Insiders and first to get new features/bugs. :wink:

I just made a report from inside the client. I realise CCP did not break this, but if whatever Microsoft has done makes it to the stable build and you don’t have a mitigation, people gonna get mad.

Installed a new insider build today but unfortunately it didn’t fix the issue.

I have the same problem, must be windows dev channel related.
No idea how to fix it :frowning:
Happens only in Eve online, other games are fine.

Maybe that’s the problem.