Accounts visible, then disappear

This is a new error. When I open the launcher, all of my accounts are briefly displayed and then disappear, leaving just the login prompt.
When I click “refresh” from the top right hamburger menu, the accounts reappear for a moment but then disappear again. It’s obvious that my account information is still out there somewhere; should I just come back to the game later once something is sorted out or should I try to remember all my passwords? :rage:

Also LogLite shows no warnings, notices or errors

I am having a similar issue that I opened a ticket for. I don’t “Pin” my account to the Launcher I opt to enter my creds manually every day. In my case when I enter my creds, they are authenticated but I never get the launch button. I am presented with the enter creds prompt again. rinse and repeat. I verified in my Account Management page that the account activity shows the successful authentications. So I at least know the authentication piece is working, but I suspect something buggy going on with the latest Launcher update.

If I get any resolution I will post back here.

Same for me. No errors, warnings or errors.

Thanks. I opened a ticket, too, and only posted here because no one else had in case there are others experiencing the same issue.
I don’t skill farm or anything crazy, but I would hate to have to re-enter all of my accounts and passwords. At the very least, this might get me to write down my account information! lol

I should also add that I run my two accounts from the one Launcher (main & alt). Both are Omega but my main did not have the issue and was presented the Launch button after authenticating. I run a separate Alpha account occasionally on a separate PC, that account did not have this issue either.

I am able to duplicate the issue with my alt Omega account on that other PC and never get the launch button after authenticating. So the problem does seem to follow that specific account.

CCP is doing nothing to resolve this serious issue. You are all on your own to figure out their failures in development.

good luck.

my accounts are all cancelled as CCP doesn’t give a fck, neither do i.

It may be fixed now. When I logged on there was a new launcher download and it works fine

i have the same problem, i even installed eve on a old laptop but same problem there, i can login my main acc but not this toon, the launcher just dont add this acc to the list after i put in 2fa

I think I found a fix for this. If you check the box for “do not ask for authenticator codes again on this PC” it will log the account in as normal and give you the launch button.

If I log in my alt accounts without the box checked it just dumps me back to the login prompt after entering my authenticator code.

1 Like

YES!!! this fixed it

" If you check the box for “do not ask for authenticator codes again on this PC” it will log the account in as normal and give you the launch button."

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.