Launcher forgets accounts no matter what I try [Solved] (Maybe)


(Bellasarius Baxter) #1

Hi,

I have filed a bug report, on this, but perhaps one of my fellow pilots will be able to give me a hint or two.

I have reinstalled the eve launcher/client in a new drive/folder on windows 10.

Now the launcher refuses to remember the account name.

What is strange is that it was not a problem before, with my old installation of EVE, which has been working for years, but needed to be relocated due to disk space shortage.

What is rather strange is that when I start typing the username, it appears in the drop-down list, and I can select it with TAB, and then enter the password.
Also, I have noticed that the pin/unpin icon never changes when clicked, but the tool tip does….

Anybody have had, or has, the same problem ?
Any idea what I can do to get it to remember the account name, and possibly the password ?

After some much needed sleep, and more tinkering I finally got the launcher to remember my accounts.

Here is my walkthrough:

  1. Start the launcher
  2. Enter username & password
  3. Check “Remember this account (Insecure)” checkbox
  4. Click “LOG IN”
  5. Click “OPEN SETTINGS”
  6. Check “Run clients with logging”
  7. Wait for the green “Settings saved” text to disappear
  8. Uncheck “Run clients with logging”
  9. Wait for the green “Settings saved” text to disappear
  10. Click “CLOSE SETTINGS”
  11. Close the launcher. Do NOT start any clients before closing the launcher at this step.

This works for me, please let me know whether it works for you.

Fly safe.


(Kei Kautsuo) #2

Nope doesn’t work for me, still the same old issue of never remebering it :frowning: .

At this point I doubt it will ever get fixed , tickets never get answered either. Have had one open now for 2 months about this issue.


(xCONFLiCTiONx) #3

Glad to see this issue has been put on the forum. I’m having the same problem.


(mi ken) #4

same question


(xCONFLiCTiONx) #5

So, I always run all my games as administrator and when I just ran the launcher without admin privs, the launcher did not ask for login credentials. When I did it again with admin rights, it asked again.


(Brankos BasCelick) #6

Is this with new, or with old launcher?


(xCONFLiCTiONx) #7

Your question was slightly confusing so I tried a few more things and now it’s working fine. I just deleted the entire CCP folder, “AGAIN”, and launched it again, as administrator as usual, put in my credentials for all accounts, restarted the client and it is remembering and no longer asking me to put in my credentials.


(NagataKogyo) #8

I have the same issue as of this post date. This should just work in Windows 10 out of the box nut it never remembers any of my three accounts. Annoying and no help on google. Above things have not worked.


(ISD Fractal) #9

A post was merged into an existing topic: 2018/12/06 - Login Issues