After launcher issues, game lags so bad its not playable

Yesterday at 22:59 submitted ticket
using new launcher on new gaming pc for 2 weeks now without issues. 3 fully subscribed accounts , played this morning , log off midday, now log in is not possible . Authentication goes through , log in complete message appears, the character window appears, i can see the silouhettes of the last screens windows (overview, dscan, locations) for one second than the launcher re-appears. I restarted the pc, in tried all 3 accounts, i tried to clear the cache unsucessfully because the settings page dissappears the second i try to click on the tab, Quite unhappy tbh, paying 3 full omega subs for 12 month each since 10 years now.
GM Chrysalis, GM Peanut and GM Chaos worked on it .
1:22 PM (24 minutes ago)
to EVE

hi

between yesterday 15:00 (all worked fine, logged off) and yesterday 22:00 ( launcher problem occurred first) nothing had been changed, modified, downloaded, altered, added or deleted. The pc was just sitting there. So something happened between these 2 time points and I can for sure say it was not on my side - all I know is that you guys were ramping up for the new launcher roll out today . I followed all of your suggestions, did Windows SFC and DISM , checked drivers ( on a PC that just 2 weeks ago got fully installed ) and scanned everything. Now the game starts but it is not playable at all - it lags to the extend that when i click to expand the menu, it takes 30 seconds to show the “quit game” button . Restarted several times, nothing helps .
I understand that its an initial reaction to put the blame on the user / hardware side but in this case, its simply not true or possible.

I ve been playing since 2014, paying more than 300 bucks a year to play on 3 omega toons, just spend 2k on a brand new gaming laptop, (and everything worked JUST FINE untill last night, 22:00) so please give me more than “take your pc to a technician” thats a pretty shitty response, tbh

does anyone have any ideas ?

1 Like

same problem here having issues logging in , when i’m logged having lags in game :confused:

2 Likes

No login issues.

But does seem to lag a lot more now. :dizzy_face:

1 Like

i can log in and play for about 2 mins before it DCs me anyone with that issue

1 Like

i just received a lengthy reply by GM Chaos explaining that the Exit code: -1073741819 error, also known as c0000005 , is a known issue and points towards a manufacturers problem (backed with a series of error messages they found from the logs . I am just not buying it that things worked smoothly as silk for 2 weeks and then all of sudden : boom ( at the date where the new launcher is rolled out for good)

3 Likes

Same issue here, you explained it perfectly. I have submitted multiple bug reports. No resolution. I have stopped all payment on my 8 accounts now. Why should I pay if I can not play. Sad because I love Eve…playing since 2012.

Still an issue for me, Supp # 2173966, I can get login, that is no proble, game will not load, abends out, no error code given. Even tried to installed Eve client to a new windows machine, same exact issue. Been over a week now. I even tried a different IP address, still same issue.

ok, I feel bad, but after a full week, looking at and re-looking at my accounts, eve client, I FINALLY figured it out. 1st - I went into Eve and altered all my sign in w/new passwords, then 2nd, I saw in my Windows display adapter an error code 23, but for months it has been working fine this way. So I thought lets try to get this working properly. Found the proper AMD Radeon 580 driver from AMD web site, went through an install that forced a reboot. Re-removed my eve client cache, and restarted game with Direct X11 (not 12) and BOOM all SUCCESSFUL. I feel stupid, but it does seem the new Eve client does have harsher requirements on any display adapter showing any smallish issues.