Aktualisierung der Empfohlenen Systemspezifikationen


(ISD Gwedif) #1

Wenn ihr dieses Thema diskutieren wollt, tut dies bitte in diesem Thread. Die Kommentare werden über bis zum 09.06.2018 gesammelt, zusammengefasst und vom Team LOC anschließend übersetzt und in den offiziellen Feedback-Thread gestellt.


Nächsten Dienstag, am 29. Mai 2018 werden wir die neuste Expansion von EVE Online veröffentlichen - Into The Abyss.

Diese Veröffentlichung wird einige signifikante Visuelle Updates enthalten, mit großem Fokus auf der Umgebung welche Kapselpiloten im Abyssal Deadspace antreffen werden. Wir haben diese Umgebungen nun schon für eine Weile entwickelt und untersucht, und dies wird die erste Veröffentlichung sein welche alle diese Fortschritte in der Entwicklung der Umgebungs-Visuals in sich zu einem wunderschönen Paket vereint.

image

Die empfohlenen Systemspezifikationen für EVE Online waren seit Juli 2013 unverändert. Als Teil unseres Entwicklungsprozesses messen wir die Performance aller unserer neuen Features gegen unsere hauseigene Maschine mit der empfohlenen Hardware, um eine gleichbleibende Vergleichsplattform zu haben. Dies hat uns in der Vergangenheit dazu gezwungen, einige der Visuals auszuschalten, da diese zu Ressourcen-intensiv waren.

Für die Bildtreue, die wir mit den neuen Umgebungen anstreben, ist dies einfach keine Option. Deshalb, um weiter innovativ sein zu können und die Grenzen dessen was grafisch möglich ist weiter zu strecken, haben wir uns entschieden die empfohlenen Spezifikationen zu aktualisieren. Dies wird uns erlauben, neue und verbesserte Visuals in EVE einzuführen, für moderne Hardware zu optimieren und dadurch den Entwicklungsprozess zu streamlinen.

image

Um dies klarzustellen: wir beenden hiermit nicht den Support für bestimmte Hard- oder Software. Die minimalen Systemanforderungen sind weiterhin unverändert und deshalb wird diese Änderung auch nicht den Zugriff auf EVE limitieren.

Neue empfohlene Systemspezifikationen:

Windows:

  • OS: Windows 10
  • CPU: Intel i7 Series or AMD Ryzen 7 series @ 3.6 GHz oder mehr
  • RAM: 16GB oder mehr
  • VIDEO: NVIDIA Geforce GTX 1060, AMD Radeon RX 580 oder besser mit mindestens 4 GB VRAM

Mac:

  • OS: Mac 10.13
  • CPU: Intel i5 Series @ 3.8 GHz oder mehr
  • RAM: 16 GB oder mehr
  • VIDEO: AMD Radeon Pro 580 oder besser mit mindestens 4 GB VRAM

Die kompletten Systemanforderungen können hier eingesehen werden.

Fly safe!


Patchnotes für "Into the Abyss"
(system) #2

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.