AMD Driver timeout Error since Tuesday Patch

Nothing I love more than paying 60 dollars a month to not play a video game…

Getting consistent AMD Driver timeouts since the latest patch, screen locks up and the graphics driver restarts, sometimes crashing all clients. I have not been able to duplicate the issue on any other games, and I have tried to adjust all settings in a myriad of optimizations, and the game still remains unplayable.

I have uninstalled and updated drivers for everything the last two days as well.

Realizing my hardware is a little dated, it ran 4-8 clients at medium settings with no issue a mere 5 days ago, and now it can’t keep a single client up.

Ryzen 2200g, AMD RX570 6gb, 16gb DDR4.

1 Like

try down grading to direct x11 tends to be the problem with all of these

1 Like

I’ve been running in dx11 for a while now, it helped with undock stutter quite a bit. But a good suggestion for sure, and usually the first one I give when people have stuttering issues.

see if it forced you into dx12

yeah I double checked in the launcher, still unchecked.

Have you tried to reinstall it

negative, but not a bad idea. I will try to exhaust some other options and then give it a fresh install.

Have you noticed any ram spicks as maybe some ram died

Oddly enough, resetting all graphics options to high, no driver timeout…

But medium settings = driver timeout.

While it looks great, it’s not going to perform real well on this dinosaur lol. Really not getting how higher settings = more stable

odd maybe you’re gpu is dying would be a worse option out of everything but could be what is going on or did you try to over clock you’re drivers and somthing went wrong

1 Like

Ultimately however the game is unplayable at high for me, suitable for pve maybe, but not in any sort of fleet content.

guess I’ll go through the settings one by one and see where the issue is. It could well be the gpu is on it’s way out, but I’ve tried to recreate the driver timeout with Cyberpunk, BG3, RDR2, and even ED, with no issues. Just Eve…

This GPU actually replaced my old RX570 which I was overclocking for years, it had lower RAM so I never bothered OCing this one and just left it stock.

hmm odd Could it be that the cpu is having problems then as you might have that overclocked and somthing with eve is not working with it

Shader Settings.

Game runs fine at Low,
Game runs fine at High,
Driver Timeout at Medium, every time, every launch, every client, and intermittently while playing.

odd very odd

Very, DX12 works with medium shader settings… but the dx12 undock stutter is still present. guess I’ll have to live with that for now. very weird that dx11 absolutely shits the bed with medium shader settings. I wonder if anyone else has had a similar issue.

80 bucks a month for 4 accounts well spent, I may be rolling that back a bit if performance is going to continue to be an issue.

well we found that out

1 Like

Thank you for your input btw, I might still give a fresh install a try, and double check some driver settings and gpu settings. new GPU is definitely on the radar after Xmas.

1 Like

Recommend opening a support ticket to troubleshoot with the tech GM’s →


Then attach the following to the support case:

and the output from:

Hello @Kromarius, your issue seems to be exact as mine. Did you manage to solve it? I get AMD driver timeouts in random situations in game. This only happens in EVE Online, not in any other game. Tried with both DX11 and DX12, it’s the same. Only undock stutter is fixed while paying in DX11.

Support team didn’t managed to detect what the issue was. I even reinstalled my Windows in a desperate attempt to end AMD drivers timeouts in EVE Online. But it didn’t help.

I didn’t try to play with any lower settings other then maximum but I might give it a try.

My config: Ryzen 5 2600X, RX6750XT 12GB, 16GB DDR4

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.