API key not showing omega status, stuck on alpha

Tried in multiple apps and pages, regardless of how I make new API key (with all or just account status set), everything will show it as being alpha even though it is Omega. Not just happening on this toon also on my 2 others for whatever reason. Remade keys and still no go.
Also, this has been going on for days so waiting till downtimes not an option. Anyone ran into this error? Already submit a ticket but they suggested I wait till downtime and post here. :-/

EDIT: API account value paidUntil is not updated since PLEX changes Doesn’t pertain to me, i bought the plex in station with each toon, not donated. Also, worth mentioning, I have a corp mate whom this happened too on one toon but he was able to just remake key and it was all set.

EDIT: After further research… found out the accountstatus flag was deprecated and they wont be fixing it. Mods, please lock this threat thank you.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.