Attempting to activate a passive module

Help newbie here, stuck on first mining mission in training. Have approached first asteroid to mine, have been prompted to activate civilian miner and keep getting the ATTEMPTING TO ACTIVATE A PASSIVE MODULE message when I click on the miner module . What do i do ? or where have I made a mistake ? Any help appreciated.

Are you clicking the right button? F1 should be the default spot for your mining laser.

If you click on the 3 dashes under the hud, you can select the option to hide passive mods, so the only mods youll see are ones you need to use. Then youll see the actual mining laser

1 Like

Thanks, sorted, should have put my glasses on from the start. Easy when you can see lol.

2 Likes