Auction contract stuck unable to claim items

here is a video i made, because a picture is worth a thousand words.

no claim button, no get button, ive tried going to the station to claim the items, still no luck.

contract is several months old, I 100% have not gotten these items.I understand that sometimes you misplace blue print copies sometimes because people have an insane number of them, but I would know if I had claimed 3 vexor bpos, a search ingame yields no results.

its not in asset saftey, or deliveries or corp hangars

I have done some searches on the forums / google looking for a solution, a few people (10 years ago) report the same problem but no solution.

have you tried turning it off and turning it back on again

If contract is expired and not claimed. Items are back at character that created contract. He probably needs to open contract on his side and claim/delete contract there.

I would also suggest restarting. I found that fixed a lot of problems.

Please post what what the fix was so others can learn! :smiley:

its an auction. auctions to not expire if there are bids. They are won. I won it.

status: Unclaimed by seller

Anyway, your best bet is to contact GM.

update: at this time, I have submitted a bug report to CCP explaining this situation like many of the others who have come before. basically told to pound salt, this appears to be a common bug ccp is ignoring / doesn’t want to make any attempt at fixing. My contract I won was for 3 vexor bpos (and many others) when asked to tell me where these items went they pointed me towards my corp hangar that has 1 vexor bpo in it that I bought a few weeks ago. if you are in the future reading this, I am sorry you lost your items / ccp is terrible.

thanks.

It literally says that it’s unclaimed by the seller, rather than items not claimed. This means that the reason it’s appearing on your contracts isn’t because you haven’t gotten the items, but rather that the person who sold the items to you has not claimed their money yet.

Chances are you got the bpos and sold them at some point, or trashed them

1 Like

No Nepsy, this is not the case. I would not have lost track of 3 vexor BPOs in such a short period of time. This is an ongoing problem for the last 10 years according to random forum posts. At this point, I have given up as its only about 400m worth of stuff, I dont care. but I am putting it on the record for when someone does a search 2 years from now they know about my experience.

Because I wish someone followed up on the forum posts ive read researching this problem prior to submitting a ticket.

vid’s pretty fuzzy but i found it in game . there should not be need for seller to do anything once the auction’s over … you can escalate or maybe a csm can help …

Bug reports aren’t really meant for CCP to fix a specific issue for you. I would suggest you open a support ticket and at least have a GM look into it and provide you some answers.

1 Like

Was the item in question in a player structure?
If the contract has been finished, but the items or ISK were not claimed yet, they will be claimed automatically and items will be moved to Asset Safety unless the location was a structure in a wormhole system.

Per his video, they were in Jita 4-4 CNR.

His best “solution” at this time is to open a support ticket, have a GM look into it and see what happened. His words were that he opened a bug report, which is not the same thing. Perhaps he meant it was a support ticket? Can’t make assumptions here.

The OP doesn’t, or hasn’t offered what happened or actions he took when he won the auction contracts. This leaves open questions, such as was he active in the game at the time or had he taken a break away and is “just now” trying to claim his winnings? Has he been trying to actively claim the contracts since they completed on February 17?