HyperNet Relay "Claim your item" not working?

Well, kinda not working.

I won 9 items, and, well, i was able to claim all 9 items, although i was only able to collect 6/9 of the items from the locations of the hangers. The other 3 items are simply not in my hanger. I reset the client, i searched throughout my entire Personal Assets tabs, and the items are not showing up. I do still get the option to claim the item again, but it’s still not showing up in the hanger.

Does the HyperNet seller have to be online in order for the items to finish processing after the raffle, or is this a some sort of bug?

Could be a bug but it is quite common that items don’t show up right away in your Assets info. Sometimes you may need to undock/dock again, log off/on or wait up to several minutes for the information to be updated. Also if you already have the assets window open it may be the cause as when you first open it usually is updated right away but if you already had it open then you must wait or do these things to force an update.

Did you check your personal delivery hangars?

Not sure which hangar it shows up in myself.

1 Like

It’s been a few hours now. I might put in a support ticket.

All of the items that i was able to collect were put directly in my hanger. I checked my redeem items, delivery hanger etc, the whole bunch and nothing.

Yeah put in a ticket.

Did you also check to make sure what locations the items were supposed to show up at and looked there in your assets info?

They could be in any NPC station which includes lowsec and npc null stations.

1 Like

this is literally what someone said in a video that was BEFORE IT WAS RELEASED. they have known about this and dont care. it means they can take more of your money away

1 Like

Are you sure that the hypernet you bought a ticket for was in the station you expected it to be in? It could be in an NPC station in another system. I have done several without issues and I have seen some that are in other stations than Jita.

Well, i’d be damned. Guess i shouldn’t expect this to be fixed then and definitely won’t be raffling again.

Well, i hope they response to my ticket at least.

Jita and Perimeter were the only destinations for the items. I docked at every NPC and player station in those systems. Which was a lot of work on my part.

I did a wide search again in my personal assets tab after a night of sleep and nothing comes up for it. I was hoping this was some hiccup and it’d been fixed by now. Got some ISK tied up in those 3 transactions… Kinda sucks.

It was mentioned yesterday in TiS stream by CCP guy. They know about issue and working on fix. Items are not gone and should get to you at DT if not sooner.

Writing from memory…

1 Like

That makes me feel at ease. Thank you so much!!!

In my case I made 3 hypernet offers for large skill injectors which expired but only 2 of them appeared in my hangar. Is this supposedly already fixed? or still ongoing?

I filed 2 bug reports but each time it’s closed without reason. so filed support ticket and it’s been open since Friday.

Can anyone confirm if their errors fixed?

1 Like

One time I bought PLEX on market and it was gone. Only support ticket helped.

1 Like

My 3 Large Skill Injectors have still yet to appear in my hanger. It’s been a week now since then and i still haven’t gotten a response from CCP.

Such a bummer man.

They solved this issue today for me.

If you have or had this same problem, support tickets are the way to go.

Cheers,

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.