Black screen after login


(Julia Hillan) #1

Power went out at my house and upon rebooting and trying to login the new player intro video played through and then the client went to black screen. The client is also now full screen instead of windowed. Now when I try to log in any of my accounts it shows the “Logging In, done processing bulk data” message for a moment and the loading wheel at the bottom is there but the client doesn’t progress to the character selection page.

I’ve deleted the shared cache folder and let the launcher re-download all the shared cache files. Any tips?


(Buoytender Bob) #2

Just to make sure: you tried the repair tool in the launcher to check for corrupted files?


(Hakaru Song) #3

This… every time I’ve had this happen it was due to corrupt files.


(The Keepstar) #4

I have the same problem and the repair tool didnt help


(Fafer) #5

I have the same problem. EVE was working fine, now I have black screen just like you.
Reinstalled the EVE, still black.
How did you solve your problem?


(Selena Isagar) #6

Same problem here. I change the clent’s setting to run with directx9 and reinstall, didnt work. By the way, where is the repair tool? Didnt see an executable with that description.


(Litia Cours) #7

I have exactly the same problem after a crash. I have removed and reinstalled the client but it is still an issue. Has anyone had any success in fixing it?


(Ricky Secheh) #8

I’m having the same problem. I’ve tried everything even setting the compatibility mode to different versions and made sure all of my drivers were up to date. Any other ideas would be greatly appreciated.
here is a list of the errors and warnings for loglite.

error 2017-12-13T17:58:23 7404 C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe DESKTOP-22UL0L9 ExeFile Main Exefile STARTUP
warning 2017-12-13T17:58:25 7404 C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe DESKTOP-22UL0L9 blue TaskletTimer !! timeslice {“time”: 214, “order”: 1, “what”: “entering”, “new”: “PyOS::Create Tasklet”, “old”: “None”}
warning 2017-12-13T17:58:26 7404 C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe DESKTOP-22UL0L9 blue TaskletTimer !! timeslice {“time”: 1438, “order”: 3, “what”: “entering”, “new”: “Marshal::Load”, “old”: “^boot::autoexec_client”}
warning 2017-12-13T17:58:27 7404 C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe DESKTOP-22UL0L9 blue TaskletTimer !! timeslice {“time”: 2661, “order”: 4, “what”: “entering”, “new”: “LogSessionHistory”, “old”: “^boot::autoexec_client”}
warning 2017-12-13T17:58:27 7404 C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe DESKTOP-22UL0L9 client General EVE Client version 15.1 build 1221190 started 12/13/2017 17:58:25
error 2017-12-13T17:58:27 7404 C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe DESKTOP-22UL0L9 client General EVE Client version 15.1 build 1221190 started 12/13/2017 17:58:25
warning 2017-12-13T17:58:28 7404 C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe DESKTOP-22UL0L9 blue TaskletTimer !! timeslice {“time”: 2970, “order”: 4, “what”: “switching to”, “new”: “None”, “old”: “^boot::autoexec_client”}
warning 2017-12-13T17:58:28 7404 C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe DESKTOP-22UL0L9 blue TaskletTimer !! timeslice {“time”: 668, “order”: 2, “what”: “switching to”, “new”: “None”, “old”: “None”}
warning 2017-12-13T17:58:30 7404 C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe DESKTOP-22UL0L9 blue TaskletTimer !! timeslice {“time”: 1303, “order”: 3, “what”: “switching to”, “new”: “None”, “old”: “None”}
warning 2017-12-13T17:58:39 7404 C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe DESKTOP-22UL0L9 svc bulkSvc Bulkdata in the system folder has been marked as borked, I will trust the cache rather than the system folder
error 2017-12-13T17:58:39 7404 C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe DESKTOP-22UL0L9 svc ServiceManager In dataconfig.ProcessInitialData
error 2017-12-13T17:58:39 7404 C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe DESKTOP-22UL0L9 client general EXCEPTION #1 logged at 12/13/2017 17:58:38 : Info: UnmarshalError:
Exception: <type ‘exceptions.ValueError’>, invalid marshal header
Pikl size: 64
Pikl pos.: 1
CRC: 0

Formatted exception info: UnmarshalError:
Exception: <type ‘exceptions.ValueError’>, invalid marshal header
Pikl size: 64
Pikl pos.: 1
CRC: 0

Common path prefix = e:/jenkins/workspace/client_tranquility/branches/release/tranquility

Caught at:

/packages/bluepy/__init__.py(36) CallWrapper
/carbon/common/lib/autoexec_client_core.py(199) Startup
/eve/client/script/parklife/gameui.py(826) StartupUI
/eve/client/script/parklife/gameui.py(869) DoLogin
/carbon/client/script/remote/connectionService.py(170) LoginSso
/carbon/client/script/remote/connectionService.py(107) ConnectSso
/carbon/common/script/sys/service.py(78) __call__
/carbon/common/script/net/machoNet.py(1977) ConnectToServer
/carbon/common/script/sys/serviceManager.py(742) ChainEvent
/carbon/common/script/sys/serviceManager.py(778) ChainEventWithoutTheStars
 
Thrown at:
/carbon/common/script/sys/serviceManager.py(771) ChainEventWithoutTheStars
/carbon/common/script/sys/cfg.py(112) ProcessInitialData
/eve/common/script/sys/eveCfg.py(463) GotInitData
/carbon/common/script/sys/cfg.py(608) GotInitData
/carbon/common/script/sys/bulkSvc.py(53) Connect
/carbon/common/script/sys/bulkSvc.py(67) UpdateBulk
/carbon/common/script/sys/bulkSvc.py(567) GetVersion
        fileName = u'C:/Users/Eric/AppData/Local/CCP/EVE/c_program_files_eve_sharedcache_tq_tranquility/cache/bulkdata/440/version'
        marshalData = '\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00'
        self = 
        versionFile = 
 
Thread Locals:  session was 
Stackhash: 97124321
Reported from:  logmodule
EXCEPTION END

error	2017-12-13T17:58:39	7404	C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe	DESKTOP-22UL0L9	svc	ServiceManager	Failed to start service clientDogmaStaticSvc
warning	2017-12-13T17:58:39	7404	C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe	DESKTOP-22UL0L9	monolithraven	client	Exception report not sent due to throttling
error	2017-12-13T17:58:39	7404	C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe	DESKTOP-22UL0L9	client	general	EXCEPTION #2 logged at 12/13/2017 17:58:40 : Unhandled exception in  
 
Formatted exception info: AttributeError: EveConfig instance has no attribute 'dgmattribs'
 
Common path prefix = e:/jenkins/workspace/client_tranquility/branches/release/tranquility
 
Caught at:
/packages/bluepy/__init__.py(45) CallWrapper
 
Thrown at:
/packages/bluepy/__init__.py(36) CallWrapper
/carbon/common/script/sys/serviceManager.py(549) StartServiceRun
/eve/common/script/dogma/baseDogmaStaticSvc.py(42) Run
/eve/common/script/dogma/baseDogmaStaticSvc.py(73) Load
/eve/common/script/dogma/baseDogmaStaticSvc.py(107) LoadAttributes
        self = 
 
Thread Locals:  session was 
Stackhash: -2005397309
Reported from:  logmodule
EXCEPTION END

error	2017-12-13T17:58:39	7404	C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe	DESKTOP-22UL0L9	svc	ServiceManager	Failed to start service cc
warning	2017-12-13T17:58:39	7404	C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe	DESKTOP-22UL0L9	monolithraven	client	Exception report not sent due to throttling
error	2017-12-13T17:58:39	7404	C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe	DESKTOP-22UL0L9	client	general	EXCEPTION #3 logged at 12/13/2017 17:58:40 : Unhandled exception in  
 
Formatted exception info: AttributeError: EveConfig instance has no attribute 'invmetagroups'
 
Common path prefix = e:/jenkins/workspace/client_tranquility/branches/release/tranquility
 
Caught at:
/packages/bluepy/__init__.py(45) CallWrapper
 
Thrown at:
/packages/bluepy/__init__.py(36) CallWrapper
/carbon/common/script/sys/serviceManager.py(549) StartServiceRun
/eve/client/script/ui/services/ccSvc.py(47) Run
/eve/common/script/sys/dbrow.py(14) LookupConstValue
/eve/common/script/sys/dbrow.py(53) _LookupConstValue
/eve/common/script/sys/dbrow.py(42) MakeReverseConstValues
        constMap = {}
 
Thread Locals:  session was 
Stackhash: 294925975
Reported from:  logmodule
EXCEPTION END

error	2017-12-13T17:58:39	7404	C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe	DESKTOP-22UL0L9	svc	cc	Service  cc  got in an unexpected state raising error
error	2017-12-13T17:58:39	7404	C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe	DESKTOP-22UL0L9	svc	ServiceManager	In svc.gameui.OnSessionChanged
warning	2017-12-13T17:58:39	7404	C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe	DESKTOP-22UL0L9	monolithraven	client	Exception report not sent due to throttling
error	2017-12-13T17:58:39	7404	C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe	DESKTOP-22UL0L9	client	general	EXCEPTION #4 logged at 12/13/2017 17:58:40 : Info: AttributeError: EveConfig instance has no attribute 'invmetagroups' 
 
Formatted exception info: AttributeError: EveConfig instance has no attribute 'invmetagroups'
 
Common path prefix = e:/jenkins/workspace/client_tranquility/branches/release/tranquility
 
Caught at:
/packages/bluepy/__init__.py(36) CallWrapper
/carbon/common/script/sys/serviceManager.py(954) MollycoddledUthread
 
Thrown at:
/carbon/common/script/sys/serviceManager.py(951) MollycoddledUthread
/eve/client/script/parklife/gameui.py(490) OnSessionChanged
/eve/client/script/parklife/gameui.py(539) _HandleUserLogonSessionChange
/carbon/common/script/sys/serviceManager.py(300) GetService
/carbon/common/script/sys/serviceManager.py(238) StartServiceAndWaitForRunningState
/carbon/common/script/sys/serviceManager.py(549) StartServiceRun
/eve/client/script/ui/services/ccSvc.py(47) Run
/eve/common/script/sys/dbrow.py(14) LookupConstValue
/eve/common/script/sys/dbrow.py(53) _LookupConstValue
/eve/common/script/sys/dbrow.py(42) MakeReverseConstValues
        constMap = {}
 
Thread Locals:  session was 
Stackhash: -1015924718
Reported from:  logmodule
EXCEPTION END

error	2017-12-13T17:59:10	7404	C:\Program Files\EVE\SharedCache\tq\bin\exefile.exe	DESKTOP-22UL0L9	svc	michelle	Failed to get a valid ballpark in time after trying 30 times

(Selena Isagar) #9

This works for me:

1- Uninstall eve
2- Delete the principal folder of EvE (In my case C:/EVE)
3- Delete ALL eve related folders (Remember copy your folder settings). Here you have the list:
-Documents\EVE (Save your pictures, logs, if you want)
-C:\Users[YourUser].EVE
-C:\Users[YourUser]\AppData\Local\CCP
Impportant Note:
In this folder C:\Users\ [YourUser] \AppData\Local\CCP\EVE\c_eve_sharedcache_tq_tranquility you have your personal settings (profile) for eve online, save the folder with name like settings_[ProfileName] (In my case settings_Tranquility) before delete anything. If you dont save it, you need to reconfigure all your accounts.

4- Reinstall Eve Online and launch the game (Remember, you start the game like the fist time)
5- Add your accounts
6- Exit Eve and reinstall your profile in the same folder (See before)
7- Start Eve Online and load your old profile

This workaround works for me under windows 10 pro 64 bits

Hope this help.


(Induce Deadline) #10

Same problem here, black screen (other than UI elements like menus and chat which are fine) after downtime earlier.

For me, searching contracts or press Esc and then closing the main menu when it appears clears the problem.

Clearing the cache did nothing and verifying the integrity of my files returned 0 corrupt files found.

CCP broke something it seems!

Windows 7, GTX 1060 (EVGA), i5 7600k here. Any commonality with what you lot are running?


(Oreb Wing) #11

same issue. Station environment failed to load. In space could see all bracket info but no GI or mouse movement. Loading map and unloading it brought things back, but i hear jumping through gates borks it again.


(Denngarr B'tarn) #12

Same here. I changed the graphics settings to optimize for performance, and everything came back on as normal. Don’t know how long it’ll last, but we’ll see.

I also cleared cache with no luck.


(Induce Deadline) #13

I tried a fresh Eve install today, didn’t resolve the problem. Only happens on initial login (before I press Esc to clear it) and every gate jump thereafter. I can also clear the issue by changing from fullscreen windowed to fullscreen, but the issue reappears after the next login (at which point switching back clears it again!).

What hardware are you lot on? I’m using:

Windows 7 Ultimate 64
Gigabyte Z270 mobo
i5 7600k @ 4.7ghz
Noctua NH D14
EVGA GTX 1060
8gb RAM

Nvidia drivers 22.21.13.8233


(Induce Deadline) #14

Fixed it! Disabling Anti-Aliasing has made the problem permanently disappear! Woohoo


(Oreb Wing) #15

I’m also running a 1060, 7 64bit pro, 8gb ram with an i7 2500k. Gpu drivers from November maybe.


(Sixtyniner) #16

Got a similiar issue here.

Getting black screens after random session changes, as in UI still works but the 3D render fails somehow. Fixed by changing session, i e forcing a new enviroment by dock/undock or opening the ship tree.

This issue appeared just a few days back.


(Blath Wilt) #17

So, I started having a similar issue this week. Game launcher will load, Character screen will load, but when I select a specific character. The game will start to load go into a black screen, and then eventually I will get a disconnect pop-up message. The weird thing about this is, I can log into the other characters on this account with out any issue. Anyone have any suggestions?


(Oreb Wing) #18

Disabling Anti-aliasing worked for me too. Haven’t tried switching back to see if issue was resolved. Gpu driver update did nothing.


(Braxton Bane Sulivan) #19

Hiya’ll,

i have the same issue.

  • starting steam launcher
  • starting eve launcher via steam
  • logging into my eve account
  • then the display goes black for a few seconds
  • it then displays displays few messages such as: “logging in”, “authenticating” and “done processing bulk data” while in the lower left corner a moving “loading” sign is shown
  • after the last message disappears the @loading@ sign freezes and the screen remains black
  • the mouse works fine and i can exit using the shift+alt+q shortcut at any point after this and it works properly

so far I have (without success):

  • rebooted
  • cleared all cache
  • used the repair tool
  • cleaned out any junk i could find on my pc
  • re-verified all the files
  • reinstalled eve
  • tried several launcher settings
  • running eve in other compatibility modes
  • all of the above several times and then some

to me it seems eve is running properly but its visual shell is not updating
any ideas as to how to fix this?

Greetz, Braxton

Edit: for some reason the problem has disappeared. I do not know why or how but eve works again. Thanks eve team thumbs up


(Ros Beldrulf) #20

Mine does something similar, I have to log off after docking. the render breaks but the ui still functions.