Black screen when switching characters

When I have two characters running at the same time and I alt tab out to desktop and switch characters ( using one monitor ) I get a black screen on one of the characters. I can usually switch them about 5 or so times without issue and then it will happen and I have to quit game on that character and log back on again.
In my windows notification it says that exefile.exe has been blocked.

If anyone has any info on this issue and possible fix let me know.

Do you play in fullscreen ‘windowed’ mode?

I found that alt-tabbing in windowed mode is easier and quicker for the system than when I’m using fullscreen mode. Try that?

worse is happening to me i think i sent a ticket about 3 weeks ago no reply yet , open windows moving to different position on screen , black screen when docking and jumping , also the notification button wont go away after selecting checkbox in options , disconecting then reconecting to chat . these things only started happening about a month ago .

does this happen both on DX11 and DX12?

can try swapping via the launcher options:

Hi , thank you for your reply I did a Google search on the problem and found a solution it has something to do with Xbox/gamebar it is something I never use and did not even know it was turned on when I turned it off everything was sorted , people have reported it happening in other games also but was effecting framerate,might need to look into this it was common enough for players in eve and dating back awhile now,not sure but one Google search was 2017,anyway I’m happyout it’s sorted and again tyvm for replying .

@kitkatyumyum it would be great if you could share which setting you turned off, for others running into this issue with xbox/gamebar.

Hi
it seemed it was working but it did not , what worked in the end was either a combination of deselecting dx12 in launcher and or verifying shared cashe when I did the verify it removed 104 files guess they were not necessary 2 days on and no black screen or freezing so happy out but I should be able to select dx12 was no problem few weeks ago ,so sorry for maybe misinformation it did come up for me on a Google search and the slow reply .

Have you allready tried to set your Clients fo “Fixed Window” mode ?

Black Screen? It is a space simulator!