Blank screen after trying to log on


(Milo T'nank) #1

Hi all,

by the looks of it, more people has this issue. Unfortunately I haven’t found a solution for my problem.

Here’s the deal. I’m running Pop!_Os 18.04, which is ubuntu based.
I’ve installed the linux eve launcher (1225328-3-x86_64.run) from Gharim Turen as described on his website.
Wine and Winetricks both are installed, but for some reason, I get a blank screen after trying to log on with the launcher.

Help would be much appreciated


(Gharim Turen) #2

Please have a look at this and the following post in EVE Installing where i describe, whats going on in the last days and versions with linux launcher and a temporary fix for this problem.


(Milo T'nank) #3

ok thanx. How or where can I get the developer version of the launcher?


(Gharim Turen) #4

In the Settings Menu select instead of Release Development. After this answer the question with yes to use this version and he will download and install the developer version. On first start with this version pop another window up with the message an update was downloaded and after 30 sec automatic installed. Refuse this and stay by version 1330184. The login should work now.


(Milo T'nank) #5

Unfortunately not.
I switched to the dev version of the launcher, but I still get a blank screen after entering my credentials


(Gharim Turen) #6

Look at the lower right side of the mainwindow from the launcher, where the version stay. Should be 1330184.320. Hm im not certain about the interface version aka .320 but the developer version should be 1330184.


(Milo T'nank) #7

1243388.320 is the version


(Gharim Turen) #8

Its the Beta not the Development which you have running, try again. :slight_smile: Oh, i forgot,
Alyx has this step by step described here Not able to login with linux launcher


(Milo T'nank) #9

Got it, now I can log on, start the game, but with the blue horizontal bar of EVE on my screen, the game freezes and I get a wine error.
Don’t know what the error exactly is, because wine and EVE freezes and I can’t have a further look


(Gharim Turen) #10

which wine version and which graphics driver are you using?


(Milo T'nank) #11

wine 3.6 dev version

Nvidia driver 396.24


(Gharim Turen) #12

Hm, that are the versions from the repo. Not so far i have wine-errors too and the game crashes.
After i have with evewinetricks xact installed it works again on my installation. But my wine version are 3.15 and drivers are 390.77. Anyway give it a try.


(Milo T'nank) #13

got it working. The winecfg was still set windows 7, I changed this to windows XP and it started :slight_smile:


(Gharim Turen) #14

See you then again in the ingame linux channel :slight_smile:

You are right, with setting the version of ‘Windows XP’ with winecfg, this problem was solved without installing xact through winetricks. I dont know, on what wine version i have this problem but i’m certain, that i have nothing changed on windows version before by using the linux launcher. Maybe is this an regression on wine itself. The error was an GPF in correlation with xaudio2 which a part from xact is.


(system) #15

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.