Evelauncher on Ubuntu 18.04, now working, see the 3rd post

Its long time ago that I had to touch my EVE installation but now after migration to Ubuntu 18.04 nothing worked any more so I tried a new install as described here: https://wiki.eveuniversity.org/Installing_EVE_on_Linux

Unfortunately I am completely hanging at step 5. When I start the evelauncher.sh from the command line, nothing happens. No errors are shown, no CPU cycles are burned, nothing. It just stalls.

Any idea how to fix it?
Alternatively, is there any better/different approach to install EVE?

You two seem to have the same problem.

You are my hero!
I am now adapted the installation description from
to Ubuntu 18.04 by simply using “wine-development” instead of “wine”, which gives you Wine Version 3.6. The only think I was missing is this damn “Windows XP” option!
Thank you!

1 Like

Even DirectX11 seems to work with default value for “d3d11”. But performance on my computer is worse then DirectX9 on my hardware… so I stick with DirectX9 for the moment.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.