Blank Windows in The Agency


(Chan'aar) #1

During this last event The Agency window appears to have broken for one of my characters. When the window opens if I click on “Suggested” or “Combat” I get nothing returned apart from the map. no agents, no sites, nothing. The Conscious Interruption did not appear at all.

This only happens on one character, other characters on the account are fine. I have tried “Reset to Default Window positions” (what a pain) “Clear all settings” (another pain) and “Clear all cache files”.

Nothing has made a difference, has anyone else come across this issue?


Escalations still not appearing in agency window
(Helpdesk) #2

I’m with you… did you also not get any escalations since this has happened?

When opening ‘The Agency’ it defaults to ‘Recommended’ which shows ‘No results’, same with ‘Combat’. ‘Mining’ works. When using the dropdown to find any category, it works, except for ‘Escalations’, which shows the blank screen like you’re having. If I go back to ‘Recommended’ or ‘Combat’ (which would show escalations), it now goes blank as well. ‘Mining’ and all other categories still work as intended.

The issue is with one character on my account as well, other characters are unaffected (but won’t have escalations as they’re not being used). I’ve used this account on a different computer: same issue, which leads me to believe it’s not a local problem.

As requested by a GM (ticket #714562), I’ve ran LogLite, where it shows errors upon activating The Agency in the problematic categories. The GM told me it has been forwarded to the dev team and suggested me to file a bug-report, which I’ve done (#EBR-151985).

I’ve tried to run sites with LogLite activated, but I don’t think I had any that would have normally escalated. My LogLite does show errors upon completing sites, though, but I’m not sure if that’s normal (not all error messages in LogLite are problematic and some appear to be used only to indicate ‘user errors’ in case of doubleclicking modules and similar).

Should you have any update on your problem, or if you can tell us if you have problems with escalations too, please feel free to share (this obviously also goes for others who run into the same issues).


(Cyrus Al'Thor) #3

I’m experiencing this too. I saw some exceptions in the log. I’ve logged a bug.


(Helpdesk) #4

Thanks for reporting. Are you also not getting any escalations on sites that you run (if any)?


(Chan'aar) #5

This might be getting fixed in next weeks patch.

From the patchnotes here https://www.eveonline.com/article/p9aexk/patch-notes-for-eve-online-into-the-abyss there is this item

  • Fixed an issue that could cause The Agency to show no content if one content type failed.

(Cyrus Al'Thor) #6

That’s right. I’ve had at least 1, possibly 2 sites that granted an escalation (2 stage DEDs in Fade), only to discover that the escalation never appears in the agency panel.


(Cyrus Al'Thor) #7

I can confirm this bug still isn’t fixed - it just happened again. A new escalation isn’t available via the agency panel.


(Confused Amarr Citizen) #8

I’m having the same issues as well. The agency is no longer blank for most windows, however I’m still not able to see any of my escalations, had 3 today and I can’t see any of them.

I’ve done a clean install of eve on another system and that has the same issue.


(Confused Amarr Citizen) #9

In case anyone else is still getting this, I have had a reply from a GM on the matter. Apparently, there is a known issue with escalations not being given as no suitable system exists to spawn it in, which causes the escalation message to not show up. They are working on a fix but have no eta currently.

Out of interest what region are people running sites in that have had the issue? I’ve mostly been in Tash but thinking of moving to see if the problem follows me.


(system) #10

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.