Escalations still not appearing in agency window

agency
pve

(Cyrus Al'Thor) #1

A repost of Blank Windows in The Agency

This issue has been happening for months. The bug is that when you get an escalation from an anomaly, it will not appear in the agency window. I know this is happening as I have a second character on grid who gets the pop-up notification about the escalation, but the main character does not. And it never appears in the agency window.
Running the client in debug mode then viewing the ‘Escalations’ filter of the agency window, a nasty error is being returned by the server. This happens 100% of the time for one of my characters. I have uploaded some logs under EBR-153478 and added some more details there. Cheers.


(Rivr Luzade) #2

I had the same yesterday when a second escalation didn’t appear in the window. I had to switch filters and return to the Escalation filter to make it appear.

#CCPQualityCoding


(Cyrus Al'Thor) #3

Unfortunately that workaround doesn’t work for me.


(Olleybear) #4

I have the same issue with escalations not showing up in the Agency window. Switching filters from escalations to another filter, then back to the escalations filter does not work. Has anyone come across a fix for this issue?


(Pakokkie) #5

Same here,

Escalations not showing up in agency. Submitted more than five help requests and a few bug reports explaining the issue. All I receive is a template email response and nothing is done about it.

Please wake up ccp and take care of your customers.


(Rivr Luzade) #6

Forget it. If changing the filter doesn’t help to make escalations appear, you have to wait until CCP again redesigns this crap heap of a software and hope they get it right this time. However, considering the developer who works on it, I do not have high hopes for that to happen.


(Pakokkie) #7

This is serious. Why are they not doing anything about this bug? Probing for anomalies and receiving an escalation is what makes Eve fun. If only we could get a message from CCP what they are doing about it or some compensation for lost time filing bug reports and submitting tickets. If its broken, fix it.


(Pakokkie) #8

Well, now is the time to stop Omega and go back to Alpha. It appears many players don’t get esclations because they are flying solo and don’t get messages via their alt that they should have an escalation. This also implies that pilots that do get escalation to appear in their Agency window are far better of than pilots who don’t get them in their Agency windows. This is a major gamespoiler for me because other pilots who do get to see the escalation in their agency map have the advantage.


(Pakokkie) #9

I got a message from ccp that they are looking into this bug. They have been looking at it from the start of 2018. I wonder what is happening, because escalations are still not showing up.


(Olleybear) #10

Looking at it from the start of 2018? If they have been looking at it since the beginning of the year and it still isnt fixed, then give the players the option of having the Journal show escalations again instead leaving this bug in game for a year. Sheesh. Ridiculous.


(Eric Kalfren) #11

What I did is just move on to another game :smile: Good fix so far.


(Pakokkie) #12

This is one of the main features of the game, they have it in their first advertisement alinea and it is broken!!!
Exploration is broken, yes, you read it correct, one of the main items of Eve Online has been broken for almost a year now if not longer. I spent more time filing bug reports than playing the game. Or is Eve Online still in Beta?


(Eric Kalfren) #13

I hate how it’s universally acceptable that we are the testers. Free labor on making basic apps too. Just crazy


(Olleybear) #14

Well, this is beyond testing. No one tests the same bug for for a year while saying “Maybe it will disappear if we dont do anything”. This is ignoring. Ignoring either because they dont know whats causing the bug, or because it will require a major rewrite to The Agency.

Of course if they just give us the option to have escalations show up in the journal until they get around to fixing the bug things would be great. But there is probably some reason in the programming why that not possible otherwise they would do it right? RiGhT?!?!?


(Olleybear) #15

Realized there may be something else at work. At least I am hopefull there is something else at work. The 64 bit client ccp is working on, perhaps they have fixed the Agency escalation bug in that version of the client. A lot to hope for I know.


(Olleybear) #16

I found a work around! Scan down others running the 5/10 plex escalations and kick them out. Not exactly what you had in mind I know, but hey. It works, sorta.


(Pakokkie) #17

Hi,

If you do anomalies and you want to know if you are experiencing the bug do this:

  1. Open the Agency window;
  2. try to show escalations
  3. press ctrl+shift+alt+m (opens engine tools)
  4. click log viewer
  5. look for errors
    the errors if you see error messages like this your client is bugged too!

(Pakokkie) #18

Please reply to this post if you are experiencing the same issue. For months nothing has been done with my bug reports.


(Buoytender Bob) #19

I just toggle between my main Agency window and the filter window using escalations; have to double do it after completing one segment of an escalation chain…reflex by now.


(Olleybear) #20

Pakokkie,

Thanks for the information about how to see the errors. Never knew that existed. Will take a look at that.

Buoytender Bob,

For those of us having the problem, going back and forth between the main Agency window and the filter to show only escalations does nothing at all. Appreciate you trying to help us out though.