Cannot join channel

I left a corp recently, in that corp I had a number of chat channels, i have already opened channels, left the chat and chose the forgot option, however every time i log on I get a message saying "you have been banned from “channel name” or it does not allow public access.

How can I stop that message coming up?

How did they achieve to loose you?

And no wory that message will go away

Sounds like the game is still trying to join that channel on login.

No idea if it would work, but I noticed that when I copied my character settings from my main account to my other account, logging in on the other account tried to connect to chat channels my main was using. So perhaps you could use that intentionally?

Copy your UI settings from another character to your main, see if it helps.

(Copying involves copy pasting and renaming some files in a certain folder, I don’t have the bookmark here but google-fu can hopefully find the instructions)

1 Like

Not anymore

1 Like

Ill give this a go, thanks

That worked a treat, thanks @Small_Kitty_Paws

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.