Cant log in to test server


(RainReaper) #1

My password need to be updated on the test server as it seems my current password dosent work.


(Tiddle Jr) #2

got similar issue, any could clarify?


(Meio Rayliegh) #3

i hjave the same problem never could connect to the singularity server don’t know why but my character and password are not recognize…


(Major Marshmellow) #4

Have you tried removing your saved credentials and reentering them? Worked for me.


(Meio Rayliegh) #5

don’t understand what is credentials


(Major Marshmellow) #6

Account name and password.


(GolgothA Aldara) #7

Same problem here. Have not been able to login to SiSi since I started playing again in October.


(Ivanova Antoinette) #8

I continue to have the same issue. I have tried re-copying my credentials from Tranquility and I still receive message that says ‘invalid username/password’. I have logged onto Singularity in the past but have changed my password on Tranquility recently. I would really like to log on and see the structure changes for myself. The account I am using is about 5 years old and has been active the entire time.


(Meio Rayliegh) #9

i type them but i don’t am recognize by the server


(Devylman) #10

I have the same issue, cant log into in any of my accounts :frowning:


(system) #11

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.