Can't log into Eve launcher

yeh I get that but the fact I didn’t tinker with anything tells me I know I haven’t done anything to encourage this its really appreciated that people are trying to help out though especially someone like me who isn’t very technical

where can I find all this info I found some of it under my computer

Running AMD ryzen 3800x 32 gig ram, M2 SSD disk. Launcher stopped working after downtime 17.
Right now i am doing a reinstal. Tried everything.

This is getting worse by the minute now I can’t even download the launcher I have tried to download again

Using the download to windows and once it finishes it says open file which i press and then nothing happens
???

Wow. Try downloading some other simple program and see what happens. Like try some free Steam game since I know you have Steam. Unturned is a good one.

Hi Ridley downloaded Unturned and played it no issues at all

1 Like

Hi just an update finally managed to get around this issue (still nothing back from CCP)
OK so i went into start/ documents/downloads and realized there were lots of eve folders in there from all the recent uninstall/re-stalls I had tried
I decided to delete all these from the menu and went back to the original download from a few weeks ago when I first downloaded the game
this seemed to download the launcher no problem
this then worked however I quickly stopped the update which said it would start in 30 seconds automatically as I didn’t want to risk this all starting again
So at present I am able to play the game
hope this helps others and thanks to all you guys for trying to help me a lot more than the people actually taking the money

1 Like

Ooohhhh so your launcher update broke it!

I don’t know but I can now play which is the main thing

2 Likes

Gotta love when you have a EVE, Steam, and Linux update all on the same day within an hour of each other, then things go pear shaped, and you have to go ‘Ok, which one of you Mother F’ers jacked 9it up -this- time’

1 Like

Yep. I don’t know why it does that but I also had a bunch of separate folders containing essentially the same EVE game client. I suspected this was causing me a completely different issue but had no proof.

Thanks for letting us know and glad to hear you got back on.