Cant login in the game

I cant login on the game, the laucher says that Cannot reach []. someone can help?

1 Like

Same problem. Just read bunch of same messages from around the world (Australia, South America, Europe, Russia etc… most people start having this issue after last DT.

1 Like

Same issue here from the USA. It seems many people from all around the world suddenly cannot login.

1 Like

Same issue here in the UK, been able to connect via a VPN for now though.

*edit: Temporary workaround, connect once via a free VPN (I used tunnelbear) then turn off the VPN and try reconnecting as normal. Worked for me

1 Like

did not work for me, no listed solutions to past problems do… though maintaining a VPN connection does. It’s slow as tar though.

Same problem, cant login at all unless from vpn

I couldn’t even login with a VPN…

1 Like

=( Hope this is resolved soon. Submitted ticket. couldnt login to support without VPN either.

Can’t log in again, incorrect build version error. restarted launcher 3x.

Settings->About EVE at connect fail screen: Version: 16.10.1436098

Launcher info: Tranquility version 1436098Patch Notes, Ready, Launcher 1434482.3104

11,686 players online

Just tried again, seems to be patching… 38 mins later. What happened to the Shortened to 15 mins thing?

Cant log in … Black screen

Mine doesnt even tell me i cant connect to eve servers, the TQ population keeps disappearing and reappearing after the patching, trying to launch during the tq pop showing causes the client process to launch but not the client itself due to the population disappearing. even with the population going in and out all of my buttons stay enabled to launch clients.

glade to know its just not me.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.