Can't login to sisi due to 2FA


(Lillith Dragonia) #1

For a long time now i’ve not been able to acces SISI because it keeps asking me for an auth code to log in my main character.

However the auth code on the google auth doesn’t work and i also don’t get one send to me via mail.

I tried taking of the auth on the account manager but this also doesn’t seem to fix the problem.


(Lucifer Realgo) #2

Verification Code Mismatch is what I get. I have been in the very same position for months too. Not sure where to go for support. Everything seems to point to here; hence me making a post. CCP please give this some attention, at the very least automate the process better. This is not accounts being mirrored as I’ve been in this position before and after the last sync. Thanks, much appreciated.


(Eriker Gengod) #3

not an expert but it happened to me in another game. heres what I did basically.

  1. I removed the auth system from the account
  2. Then removed the auth entry or app from my phone so that way everything is removed
  3. re-enabled the auth system and follow the rest of the procedures

the trick is to remove the authentication everywhere and start from scratch. I’m not sure but I assume you changed phone since the last time you last played on sisi. That must be why the eveonline isn’t recognizing your authentication on your account cause it doesn’t seem to link it to your phone or other device.


(Ruben RIbnick) #4

I and many others seem to repeatedly have this issue. I’ve looked across CCP’s forums and all have no solution from CCP. Perhaps they reach out privately; perhaps they just don’t support SiSi 2FA account issues.
Issue for me is as above, accounts have sync’d but ```Verification Code Mismatch is the error. Cannot log into SiSi.

All CCP need to do is throw us a bone so we can support ourselves. I’m missing out on so many tests and free skill points it’s not fair. I cannot help CCP if they cannot help me.

6 Months ago I tried disabling 2FA on my live server account, thinking it would sync to the test server and disable 2FA but it did not work.

I cannot log into SiSi and it’s an issue that seems to be being ignored. Shame


(Ruben RIbnick) #5

No resolution. CCP pull your heads from the sand and throw us a freaking bone at least.