Can't login to sisi "Invalid username / password"

I created my account back in 2010 (I think) and didn’t touch it until this year, I’ve got no clue what that old password might be. I realize that players running their own tests was unintended (so I’ve heard from CCP support when I didn’t know better and asked them about Singularity), but don’t such tests also help the server?

Also, being IT myself, I would note that updating logins ought to be something tested as well if the game server itself is part of the authentication process, wouldn’t it?

I finally remembered my old password, only to find i cant really test anything except my patience and willingmess to spend money. I cant even use the agents to test burner fits, Sisi thinks im an alpha.

Anyone know what the refresh rate on the mirror is?

Yup. me and my other accounts cant go into the test server………

Rebooted Client…nothing
Rebooted Computer…nothing
Ran Client as Admin…nothing

Same issue, tried previous logins with no luck, even changed the password, no luck.

Figured it was because I’m a mac / parallels user.

I’m trying to test some graphics settings for the new builds before they make it to production and not being able to login, blocks that effort :confused:

Same Issue Login failed invalid password

m77

yep same problem , user name and password are correct 100%.

EDIT: the reason at least for me seems to be that my account is new (30ish days) so my account didnt get mirrored so i have to wait a month or 2 or 3 to get to test things out (which sucks :frowning: )

My account is a 09 account so I doubt its just because your new

From what I can find, The last Mirror was on June 3rd and any accounts created once the mirroring was completed on June 3rd and anytime since then, would not be recognized as an existing account, also any password changes during the same time period would not be recognized, so you would need to use your previous password, but beyond that I’m unsure of any other reasons besides the server being down, that would prevent older accounts from being able to log into SiSi.

Additionally, If an account was unpaid/alpha or was inactive prior to the introduction of the alpha status system, and remained that way until the date of the latest mirror, then paid or not, your account would be set to alpha status until the date of next mirror.

Yep Pretty much , Only option seems to be waiting.

Which really really sucks :frowning:

So i was actually trying to use the Sisi server, but as always it’s damn near impossible to get into…
just like its been with it for the last decade, so since i had to use it… i kept working the problem…

i think i’ve found a way to fix the issue, simply fix so that we can actually get new passwords sent to our email.

this url https://secure-singularity.testeveonline.com/forgotpassword.aspx
doesn’t work for me, i get a dns error… fix that and maybe a few other things before the next sisi mirror and one should be able to renew passwords of sisi, thus fixing this whole access problem with barely any work…

sorry for oversimplifying the problem… xD

1 Like

use your old password

Same cant log in/

Does anybody from CCP ever read this forum? Seems to be a LOT of people with the same issue. A little f’ing help would be appreciated.

1 Like

It would seem not

I’m having the same issue on my accounts. Does anyone know when the next mirror is?

CCCP pelease, i want also to sisi

2 accs logged fine, one is “invalid” with password that is working for anything else, but Singularity. All accounts is like 2 years old.

edit: Found like year old password - it worked.

Same issue on all 3 accounts. Recently came back to the game though but had to have all my account passwords reset. Is there a posted schedule for when the test server gets mirrored?