Can't see Military Beacon's on D-Scan suddenly?


(Mao Todako) #1

I don’t know if this is the right place to post this or not, but I tried the Help channel and got no feed back so I’m posting here.

Suddenly I can’t see Military Beacons on my d-scan. They’re showing up on my overview, but if I’m looking at the d-scan map and hover over a beacon in the overview, there’s nothing highlighted on the d-scan map. They’re not on the map at all. Any ideas? I’ve cycled through all of the filters and nothing’s changing (other than a few filtered items of course).


(Giddy McFee) #2

Go to your overview settings, search for beacon and re-add


(Mao Todako) #3

I believe this is a glitch but the best solution I’ve found so far is to open the Solar System Map and un-tick and re-tick the Territorial Claims Unit under Markers.


(system) #4

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.