Changing of the clones does not work

Hello.
I can not change a clone for this char. Nothing happens when a i press jump button.
Meantime other my chars can do so. I tried to relog, change citadel, clear the cache files…
I filled the ticket with this issue before and still no reaction.
I have very limited time to play and can not allow to myself to lose weekend time.
I hope it will be fixed and very soon.

A couple (maybe obvious) questions:

  • Is your character in a pod and not in a ship?
  • Do you have the skills to create new jump clones on that character?
  • Is your character in a wormhole trying to jump to another station or system?
  • Is your character in triglavian space and do you not yet have the required amount of standing to swap or jump?

If it’s none of these, please tell us the exact situation (type of system, type of station, amount of clones, are you trying to swap between clones in one station or trying to jump to another), maybe someone knows what may be wrong.

1 Like

Hello.
My character is in the Pod
I have a skills, i can create more clone
No, not Wh or triglavian space

Problemm in systems V-LEKM astrachus and P-ZMZV keepstar. I was tried to swap at same station
And i have 9 clones and can create another one

Sounds like a bug then. And I’ve seen other people report similar issues.

I think it’s best to make a bug report ingame (under ‘Help’ if I recall correctly).

Yeah, i’ve done 3 days ago. No reaction

1 Like

I know the feeling, it can take a while before the bugs gets fixed. But they do fix the bugs in my experience, it just may take some time.

Well, i do not know what to say. It is another one day when i can not play as i want. I really hopes that this problemm will be solved and soon.

@Developers When this bug will be solved? You know, it would be a good gift for my birthday tommorow

1 Like

Problem solved, thanks devs!
If someone have same problemm, you shuld reset “Jump to the structure?” message