Clone jump attempts currently result in nothing happening

Currently on Singularity, attempting to jump clones in any station or structure, or between any station or structure, is resulting in nothing happening. The call goes to the server and is accepted and processed, and disappears from the outstanding calls list, but no session change timer is initiated, nor do you jump clones. If you mash the button repeatedly, you get the error “Session change already in progress.”

Restarting game client does not appear to have any impact.

OOHHH! Something useful to do! Going to try a jump now.

I just installed a clone for an Alpha, went to another station, and jumped back. It’s not universally broken.

Interesting, all the characters and accounts and stations and structures I tried failed. Strange.

Tried in my own keepstar, did not work, i get the question about accepting the fee then nothing.

I was doing it with an Alpha, so maybe it’s Omega code related. All it takes is one toggled bit.

confirmed. whether the noodleheads at CCP even know this is a problem is anyone’s guess. and whether they “support individual players on sisi” is already established in the negative.

shrug

i’ve tried offlining and onlining the service to no avail.
the jump clone stuff works perfectly fine between npc stations.

shrug

i am 99% certain this won’t translate to tranquility.

==== edit =====
" CCP HabakukSenior Quality Assurance Analyst
4h
The clone jump issue is being worked on. Thanks to whoever sent a bug report about it!
As workaround: it is possible to jump from stations, only Upwell structures seem to be bugged."

heh. i guess they don’t want to piss off the mass testers so they finally paid attention…know what’s really screwed up? he’s their senior QA guy, right? ever wondered how many of your rejected bug reports are because they don’t see a problem at the time but suddenly once enough people start bitching they do an about face?
yeah, i’ve gotten enough condescending “we couldn’t repro that” messages to give up filing bug reports like a good little peon.

This issue has been resolved! Thanks, @CCP_Habakuk!