Character Selection Screen Replaced with Black Screen, Unable to Log In

Hello,

I am currently having the following issue. When I start my client, I am not able to go to the character selection screen, but rather it is just a solid black screen with a loading circle in the bottom left hand corner, no amount of waiting seems to fix this, neither does restarting computer. I attempted to clear cache, however the Verify button that would normally do this is grayed out for me. Screenshots below.


image

had that problem awhile back. Update graphics drivers, click permissions on screen shot window, then verify the cache after. When all is done, restart and good.

Thanks that ended up working!

glad it worked. Most graphics issues can be fixed that way really

I’ve been getting a white screen launcher since the last major update I did. Followed your instructions and didn’t help. Last time I rebooted and it let me in, but it’s persistant.

That doesn’t look like a graphics driver issue, or an index issue per se, that one is a little more difficult, but if i was to guess looking at that, it’s a bad network cache. Last time I ran into that i had to run ccleaner, and then reboot. Disk Cleanup should also work. FYI: most data for game heavy systems says that should be a monthly thing. Can also feel free to throw me an in game mail if you have the phone app, and can get through stuff like that via that method