Client crashes on Launch

у меня таже проблема

2 Likes

I’m having the same issue since the launcher update.

2 Likes

Удали папку C:\Users\%UserName%\AppData\Local\CCP\EVE\QtWebEngine\Default\Service Worker\CacheStorage
(вместо %Username% - имя твоего пользователя в Windows)

3 Likes

I’m having the same issue after completely uninstalling, rebooting, re-installing.

From Event Viewer:
Faulting application name: evelauncher.exe, version: 1874.907.1422.0, time stamp: 0x6026ec43
Faulting module name: Qt5WebEngineCore.dll, version: 5.15.2.0, time stamp: 0x5fad3819
Exception code: 0xc0000005
Fault offset: 0x02bbf393
Faulting process id: 0xd90
Faulting application start time: 0x01d703a1bf92812a
Faulting application path: D:\EVE\launcher\evelauncher.exe
Faulting module path: D:\EVE\launcher\Qt5WebEngineCore.dll
Report Id: ec81bdfc-2c53-41a9-9669-8cf18ed73b27

1 Like

Большое спасибо. Вроде помогло.
Пока потестирую=)

1 Like

Had the same issue as you all had. The RegEdit CCP folder deletion does nothing, HOWEVER, the solution below did work-
Delete the last folder in this address, then reopen your launcher. Works like a charm-

C:\Users%UserName%\AppData\Local\CCP\EVE\QtWebEngine\Default\Service Worker\CacheStorage

v/r,
NQBUS

10 Likes

Had the same issue this worked like a charm. Much appreciated.

1 Like

perfect
thx!

1 Like

NIce! Worked for me too.

thx NQBUS !!

1 Like

But what gets deleted?

also dont know what you mean by last folder of this address meaning do you delete the whole cache storage folder? or what is inside of it?

This worked for me as well, thank you very much

might as well bump this since it fixed my issue as well.

Qt5WebEngineCore.dll

having same issues above and what surprising me even after 3 days i didn’t see any admin reply for solution nice!

lets hope for the best … :confused:

1 Like

Same Issue, solved quickly and easily by deleting the Folder. Thanks!!!

1 Like

I kept getting an error regarding permissions for the folder in question. I had to go to the sub-folders inside of it and try to open each one. The allow permission pop-up granted access to each sub folder separately. I was able to delete it AND it fixed my problem.

Good fix, thanks :slight_smile:

this fix worked for me

It solved for me too! thanks!

thx guys. solved for me too :slight_smile: