Client won't start, exit code 1073740791

Whenever you try to launch a toon, it just says ‘the client has unexpectedly quit for toonname’.

I’ve cleared the cache, verified client files, tried completely deleting and re-installing. I have the latest drivers and so forth for my chipset and video and all that.
This is a Zenbook flip laptop with a tigerlake i7 and IrisXE graphics. It should be able to handle the game just fine.

I’ve tried running it in DX9 mode. I’ve tried all the general troubleshooting that you do for this problem. This laptop is new and I’ve just installed EvE on it, so EvE has never worked on this machine. However I’ve used it extensively (I also work in IT) and it doesn’t have any memory issues or any other problems, runs tons of other games for hours and hours perfectly fine.

What does my error code mean? Googling it yielded no identical error codes.

Only CCP can answer that, and they are unlikely to do so on the forums. Your best bet to get a you-specific answer is via support ticket - providing your full system specs and any client logs.

If it helps, that exit code seems to be related to a graphics driver error. I also can’t find any confirmation that Eve runs on IrisXe.

IrisXe is very new so it’s possible the game is incompatible.

Yeah, I had the exact same thought. It’s kind of a new kind of integrated graphics. I really hope they fix this though because I really like this laptop.

Same Error here. I suspect it is since my last AMD Radeon Graphic Driver update two or three days ago.
Radeon Software 21.6.2 on a Radeon RX 5600 XT (System runs on a RYZEN 5 5600X CPU).

ClientCrash …\src\customwebpage.cpp in CustomWebPage::onProcessFinished : Client crashed with exitCode: -1073741819

Nothing changed with un-overclocking CPU & GPU, clearing cache, DX9 mode, etc… i’m still not able to play.

Edit:

Downgrading Radeon Adrenalin driver to 21.6.1 as well as downgrading the ROG STRIX B550-F Gaming BIOS (V. 2404 → 2403) did not change anything either.

I am getting this now

ClientCrash …\src\customwebpage.cpp in CustomWebPage::onProcessFinished : Client crashed with exitCode: -1073741819

was working great forever now i am getting the client won’t start, well it does then it just quits
hmmm
Just a FYI

After uninstalling the Sonic 3 from my asus motherboard programs that where loaded when I built my machine
have no more issues with the client

I succeed (with friends (one is even a Linux user, but eh!)).

So I’ve try quite everything from reinstalling the game, drivers, trouble shooting Q&A, Voodoo stuff…

Then I’ve uninstalled this week’s Windows update : AND IT WORKED!!!

I hope it can help you all too

aye I did a Restore to 3 weeks ago
and then same issues.

Ya uninstalling the Sonic 3 apps that i did not even use, and every thing is fine now.

Even installed the windows updates, just the important ones anyways, and no issues.

working good and disconnects have also disappeared have had no disconnects in 3 days and that’s a record for the last 2 months

:slight_smile: