Game client assigned to ******* has closed unexpectedly

I have tried almost everything. Restarting, new drivers for directX and graphic card, clearing cache in game and browser, deleting accounts and resigning again, deleting CacheStorage from Service worker, deleting ‘Default’ from QtWebEngine folder, renaming CCP folder, verify integrity, fix permissions, starting from EVE folder as admin, compatibility is ok, tried launcher with different compatibility and all other exe files in EVE folder, system requirements are ok… Using loglite, which doesn’t work either (“LogLite server has stoped working”)… I have also tried new clean installation without any saved data, but it’s the same. Firewall is turned off. Win7 sp1 64 bit directX11. It was working on this same comp. until nine months or so with same drivers and settings…

Minimum System Requirements:

  • OS: Windows 7 Service Pack 1 64-bit
  • CPU: Dual Core @ 2.0 GHz
  • RAM: 4 GB or higher
  • Video: AMD Radeon 5450 or NVIDIA GeForce 420 or better with at least 1024 MB VRAM

Recommended System Configuration:

  • OS: Windows 10 64-bit
  • CPU: Intel i7-7700 or AMD Ryzen 7 1700 @ 3.6 GHz or greater
  • RAM: 16 GB or higher
  • Video: NVIDIA Geforce GTX 1060, AMD Radeon RX 580 or better with at least 4 GB VRAM

Requirements are OK

you reinstall it

Still not working after clean reinstall without any saved data.

And support is not answering for 3 days now.

Tried everything and nothing. Had to update to win 10, and it’s working now. Goodbye Start menu.

damn same
My frd is new to eve and he even cant start the game at 1st time

1 Like