Cogwheel never stops spinning

SO confused, updated the game and now it is just a cogwheel spinning. Nothing says what is happening. Just a cogwheel spinning saying loading for over an hour now.

Even says ready on the bottom. This game has been seriously frustrating to even get up and going.


The launcher and client work and are problem free for tens of thousands of players. The issue is likely an interaction with something else on your machine.

If the launcher works at all, you can use the builtin diagnostic to help isolate the problem and file a support ticket.

Good luck.

I’ve moved this thread to a more appropriate section, good luck.

I have the same problem, spinning “Loading” cogwheel that won’t let me press any buttons in the accounts area of the launcher

Well, life has been wonderful for nearly 11 months (new rig - mininal addtional software) - but as of this week the Launcher has gone to pot.

Firstly the change last week of forgetting account names - now they’re back in a new form - but so is this brand new spinning cog.

I am not convinced it’s this end… The Launcher update(s) and things change

The launcher forgot all log ins, that just stinks.

Now can not add new accounts, when I click the button I just get the spinning cogwheel forever.

I am trying to play the game, but the launcher will not log me in as it is displaying the spinning wheel reported in this thread.

I’ve read of many similar reports of this problem on the forum, and on my alliances team speak server (which I note is running smoothly and with stability, as always and unlike the CCP server) I have been told others have been having this problem too.

CCP don’t respond to anything on the forum, and don’t put up any notice on the launcher. They also appear to be doing nothing behind the scenes because this problem along with the socket disconnect problem is widespread and has been going on for a long time. I tell a lie, CCP have responded to the socket disconnection issues everyone has been experiencing and apparently it is all because our home networks are not configured correctly / we don’t all keep the help channel open continuously in order to ensure the connection doesn’t drop due to the constant stream of data packets.

Can someone explain to me what is going on at CCP, other than the mass redundancies I already heard about?

■■■■■■■■… the logger has been acting up all day… Now a lot of are getting a 404 message… I even had trouble logging in here had to go a around about way to even log in here as I got a 404 message about my account.

getting the same issue both the cog and 404 and cant get a character in, hopefully ccp fixes it soon.

Same issue

This issue is being looked into right now. Don’t really have any specifics to share or a time estimate for resolution.

as far as you are aware… they are actually trying to solve this issue as fixes dont get coded by themselves, it just needs time to be done. CCP does post sometimes but they are not constant posters, besides this they do tend to monitor the threads from time to time and if not them, then their little pets at the ISD do.



The urgency level shown by this kind of explains why CCP server issues tend to span months or years, rather than hours or days like other games.

I mean I know of pilots that have lost ships worth hundreds of billions, which is worth thousands of dollars in real life currency, all due to socket disconnects.

And even though this has been going on for years, the best I can find on the forums regarding socket disconnects is:

  • I need to configure my router for static DNS
  • I need to phone my ISP
  • I need to keep the help channel open so that the constant stream of chat messages stops my connection from idling and dropping.

In no other game are you expected to tolerate this…

Sorry I couldn’t offer more. This issue was believed resolved on Friday, and problems arose again late on Saturday night. The on-call developer was on it as soon as new tickets came in. I don’t work on the relevant systems, but I could see discussion about the issue and shared what I could at the time I posted.

I believe this issue should be resolved now. If you are still having problems, please open a new support ticket. That will very quickly let the right people know there’s still a problem and that the hoped-for fix didn’t work.

just loaded up the game and its not fixed darwin plus already submitted a bug report on it. The cog still spins and seems to have more juice than the server mice.

just want to point out that there are actually other game companies that run mmo’s that have similar issues to this and handle it in a similar fashion.

If you could also (in addition to your bug report) open a support ticket (at that would be helpful. The customer support team that reads those are available 24/7 and will be able to act on it right away.

Apart from the Loading Cog spinning as I write this and about 15 mins before, the report a bug site comes back with this site cant be reached and I haven’t even tried a support ticket yet.

You should re instate the front end login…it cant be any worst and worked for a number of years…

I only want to be able to play the game…nothing more.

1 Like