Complexes in FW not working for me


(Paula Pierced-Face) #1

Hi all, my corp joined FW last night and we got the message today saying we could actively fight. My corp mate is capturing plexes like normal but for some reason my character is having no effect on them. When I fly to an empty complex to defensive plex the timer just stays at contested and even when militia allies are in there with me and capture it I don’t get split loyalty points. Everything else with faction warfare seems to be working fine - I have access to militia chat and war targets and allies are showing up as they should - and my friend in the same corp is making loyalty points just fine but I seem to be bugged out. I already filed a support ticket, but any help and suggestions would be appreciated :slight_smile:


(Jason Flamerad) #2

I have heard of times where if your standings with the faction you joined are too low, at first you won’t get LP, but it hasn’t happened to me and I don’t know if it is a bug or intended… Just curious, what faction did you join?


(Paula Pierced-Face) #3

Gallente and I’ve been doing fw with them for about a week so my standings with them are pretty decent - I recently changed corp and that’s when the issue started.


(Jason Flamerad) #4

That sounds like it may be a bug, good thing you sent a ticket.


(Paula Pierced-Face) #5

Yeah it seems to have sorted itself out now. For the future if anyone is having the same issue I left my corp - singned up solo to fw, then joined again and it worked :slight_smile:


(Jason Flamerad) #6

@Paula_Pierced-Face good job


(system) #7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.