Computer locking up after alt tabbing multiple times with Fixed Window set

(Daniel Jackson) #1

ever since i upgraded to windows 10 i get this issue where if i have Fixed Window set if i alt tabed too much no matter how much time passed between the previous alt tab, it will lock up the computer, graphically, i can still hear sounds and music. i even tried a clean windows install, and it even happens on multiple computers i’ve tested it on

i have to hard reset the pc just to get back on

(Marcus Ogekois) #2

I’m also having this issue on multiple computers (both at home and my work computer), with different CPU/GPUs and the latest drivers and Win10 updates. My displays completely locks up, while I can still hear sounds from Mumble and other apps. I have to cycle power on the PC to get it running again.

(GM Mechanic) #3

You should find a solution to your issue in the thread linked below.

(Daniel Jackson) #4

ya that dosent fix this issue

(Araceli Gabriela) #5

I’m glad to see its acknowledged, I came here today to post this issue. However I tried the fixes and there is no change on my computer.

I run two accounts usually preferably in fixed window. I’ve taken a long break but upon coming back I’m noticing an alt tabbing problem which I’ve never had before for years. The lag can totally lock the system up for 5 seconds or so, or it can just stutter and continue along. It also blocks inputs entirely and loses them … sometimes.

Another strange symptom is it varies from alt-tab to alt-tab and isn’t consistent at all. And it seems like everything I do that could affect video performance seems to affect this issue, but never resolve it. For example if I switch to Fullscreen then the problem seems to go away completely for a little while (hours or minutes, there is no telling). Then it comes back in full force until I switch back to Fixed Window. Out of the game I can shut down Geforce Experience since I have shadowplay on and there is an overlay associated with that and the problem seems to go away. For a minute then it comes back. I haven’t messed with Window mode a lot cause I dont want to use it even if it was a workaround because of what it does to all the dialog boxes.

After following the workarounds that I could in that link I cleared all my cache and rebooted. Then I uninstalled and reinstalled. It actually seems worse now but that is probably a coincidence.

It only seems to happen when two clients or more are running. One works great in any mode I’ve tried.

  • Windows 10 Pro 64bit all updates
  • EVGA 1080ti, no overclocking right now to test this issue though I do have Afterburner up which does hook in an overlay I suppose
  • 16 GB DDR4
  • i5-6600k @ 4.7 ghz
  • Install is on a NVME drive
  • Nvidia 385.28 Drivers

The system is pretty vanilla, I dont like a lot of background processes. I do have Teamviewer autorun but I’ll shut it down and there is no difference.

I was interested in the Intel iGPU workaround but I actually have mine disabled completely in the BIOS and it doesn’t register as a device in Windows at all.

I’d like to resolve this because its so bad on occasion its game breaking

(Daniel D Duesentrieb) #6

I have the same issue since the september-update of EVE. GPU-drivers (ATI) and Windows 10 64Bit are up to date.

While I hate EVE crashing, it’s infuriating in its current state where it crashes my whole computer. :frowning:

(Lamorak Islander) #7

Same issue here. Crash after about 15-20 alt-tab out on my son’s computer
Eve crashes must faster on my own computer.

So 2 out 2 of computers in the house eventually crashes eve.

Only own computer, it literally crashes my computer and I need to reboot.

(Heidi Metesur) #8

My screen freezes up and I can still hear teamspeak, talk to my corpmates, etc. Started happening 2-3 days ago.

edit: Reverted to a previous update of Windows 10 without the creators update. It seems to be working fine so far.

(Hateful Heart) #9

Same issue here.

Similar traits:

  • Fixed window
  • Two clients
  • Two monitors
  • 1080 Ti, tricked out system, latest drivers and updates
  • Zero issues for years until last month

Additional traits:

  • Can create a freeze for similar duration by hitting “ESC” twice while under Fixed Window @ 2k resolution (no other resolutions cause the freeze)

EDIT: @GM_Mechanic post above appears to have fixed my issues in combination with a complete DDU uninstall of Nvidia drivers (and reinstall)

Thanks so much for linking that!

(Skully Luv) #10

Having the same issue running only one client. So damn aggravating. Please, anyone with a suggestion?

I thought disabling Windows 10 Game bar would potentially fix this but unfortunately not.

To add insult to injury I lose my profile when I need to reboot.

1080 Ti, 32 gig Ram, 4k res, i7
Logitech G19 Keyboard

(Ayu Kasenumi) #11

I also share the same symptoms, a crash which happens randomly after an alt tab with a fixed window EVE client.

I will try to use the fullscreen mode, but the fixed window mode is quite nice to have if you have to play with multiple clients at the same time.
I already tried to disable the game mode of windows etc, with no results so far as the crash still happen from time to time.

Since October, did you found a solution for your issues ?

(Xarfei) #12

after every new NVIDIA Patch i try to use the fixed window … and it DON´T work ! (since Creators Update)

Why is nobody from the Tech Team @CCP able to make a basic Troubleshooting and identify this issue.

All affected users have the same Symptoms :

  • Game freezes after multiple ALT Tab Between 2 or more running Clients with fixed window.
  • you can hear Teamspeak over the freezed PC


(system) #13

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.